Hi everyone,

I can't quite seem to figure this one out. I can't seem to get my pidgin to connect to the Jabber/XMPP server on Zimbra 5.0.2. The error I'm getting is "not authoized" and in the /opt/zimbra/log/mailboxd.out log file I'm getting:

Code:
<stream:stream xmlns:stream="http://etherx.jabber.org/streams" xmlns="jabber:client" to="mail.example.com" version="1.0"></stream:stream>
I was getting that with 5.0.1 and I upgraded to 5.0.2 and the problem persists.

I enabled the IM feature in the Admin panel, restarted Zimbra, no dice.

I enabled the IM features with the zmprov commands that I found in other threads, restarted Zimbra, no dice.

My pidgin settings are as follows:

Basic:

Protocol: XMPP
Screen Name: my_user_name
Domain: mail.example.com
Resource: Home (just copied my gtalk setting, what do I put here?)
Password: ****
Local alias: blahblah

Advanced:

UNCHECKED: Require SSL/TLS
UNCHECKED: Force old (port 5223) SSL
CHECKED: Allow plaintext auth over unencrypted streams

Connect port: 5222
Connect server:

------

I've tried flipping the "Require SSL/TLS" on and off, same with Allow plaintext auth on and off, both results in the same message..

Anyone have any ideas? Or maybe a way get more info out of my mailboxd.out file? The sample above doesn't look very helpful...