Results 1 to 6 of 6

Thread: Imposible to connect to port 25

  1. #1
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default Imposible to connect to port 25

    Hi guys, i got a big problem i upgrade my zimbra to 5.0.2 open source but since then i can't send mails through smtp on port 25, i tried inside my lan where is connected my server and it's ok, it i do a telnet to port 25 i got zimbra, but if i go out of the office i got the error cannot connect to smtp and with i telnet port 25 connection is refused, i check on my firewall, and find out that port 25 is wide open, i don't know where else to look, any help? i got a zimbra 5.0.2 open source wich was 4.5.6 open source before, on a suse 10.1, i'll apreciate any help

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    If all the services are running and you're able to connect to port 25 on the LAN then you must have something blocking port 25 - a firewall. SElinux, a router (NAT) or your ISP.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default

    well if it is not my firewall, so i'm gonna check on my ISP, it's weird because it worked before, is there anything else i could check while my isp check my port? thanks a lot for your help

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Are you absolutely certain that you haven't enabled AppArmor during an operating system update? Is the firewall on the Zimbra server itself?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default

    Well i'm sure of it because i had a problem before with apparmor and i disabled like a month before, about firewall, my firewall is in other server and as i told you i had access to port 25 before, i checked and re-check on the firewall before anything, also i have disabled firewall on my zimbra server that's why i'm lost on this :s

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Can you send me details (via PM) of your server address so I can check it from here?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •