Results 1 to 6 of 6

Thread: Message Count Stats

  1. #1
    Join Date
    Feb 2007
    Posts
    32
    Rep Power
    8

    Default Message Count Stats

    Hey Gang,

    I am not getting any stats for message count/volume... Spam/AV works and Disk stats work though. This is what I get when I look for my host in the db:

    When I run the command:
    select distinct(host) from mta_aggregate;
    I get "Empty" as a response....

    Also when I get my daily report this is the contents:

    Generating report
    From 2008-02-24 00:00:00 to 2008-02-25 00:00:00

    No messages found

    I've checked and there is no db corruption and this is a fresh install that has been running for over a week now. Any ideas how to fix this? It's really annoying.

    Please help!

  2. #2
    Join Date
    Aug 2007
    Posts
    103
    Rep Power
    8

    Default

    anything in /tmp/logprocess.out?

    what about if you run
    ps aux | grep zmstat

  3. #3
    Join Date
    Feb 2007
    Posts
    32
    Rep Power
    8

    Default

    Pruning service/server entries older then 2008-02-25 13:00:01
    webmail maps to webmail.networksensor.com
    Processing mta entries from 0
    Found 1 messages
    Inserted 1 rows
    Saving ID 0
    Deleting processed postfix logs from raw_logs...Done
    Processing clamd entries from 0
    Found 0 entries
    Deleting processed clamd logs from raw_logs...Done
    Processing amavis entries from 259297
    Found 181 entries
    Saving ID 260324
    Deleting processed amavis logs from raw_logs...Done
    Processing sendmail entries from 0
    Found 0 entries
    Deleting processed sendmail logs from raw_logs...Done
    Processing zimbramon entries from 258186
    Found 4 entries
    Saving ID 259307
    Deleting processed zimbramon logs from raw_logs...Done
    Aggregating hour mta from 2008-02-25 12:00:00 to 2008-02-25 13:00:00
    Aggregating day mta from 2008-02-24 00:00:00 to 2008-02-25 00:00:00
    Aggregating hour amavis from 2008-02-25 12:00:00 to 2008-02-25 13:00:00
    Aggregating day amavis from 2008-02-24 00:00:00 to 2008-02-25 00:00:00
    Aggregating hour disk from 2008-02-25 12:00:00 to 2008-02-25 13:00:00
    Aggregating day disk from 2008-02-24 00:00:00 to 2008-02-25 00:00:00
    Retaining 31 days worth of raw logs based on zimbraLogRawLifetime config.
    Retaining 730 days worth of summary logs based on zimbraLogSummaryLifetime config.
    Pruning raw mta logs from 2008-01-25 00:00:00
    Pruning raw amavis logs from 2008-01-25 00:00:00
    Pruning raw disk logs from 2008-01-25 00:00:00
    Pruning summary mta logs from 2006-02-25 00:00:00
    Pruning summary amavis logs from 2006-02-25 00:00:00
    Pruning summary disk logs from 2006-02-25 00:00:00
    Pruning other raw logs from 2008-01-25 00:00:00
    Optimizing mta tables
    Optimizing raw amavis tables
    Optimizing raw disk logs table
    Optimizing summary mta logs table
    Optimizing summary amavis logs table
    Optimizing summary disk logs table
    Optimizing other raw logs table


    zimbra 5623 0.0 0.0 29596 4720 ? S Feb24 0:28 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-proc
    zimbra 5625 0.0 0.0 29212 4416 ? S Feb24 0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-cpu
    zimbra 5627 0.0 0.0 29212 4384 ? S Feb24 0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-vm
    zimbra 5633 0.0 0.0 29344 4476 ? S Feb24 0:04 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-mysql
    zimbra 5635 0.0 0.0 29212 4320 ? S Feb24 0:00 /usr/bin/perl -w /opt/zimbra/libexec/zmstat-mtaqueue
    root 32214 0.0 0.0 61120 732 pts/2 S+ 13:13 0:00 grep zmstat

  4. #4
    Join Date
    Aug 2007
    Posts
    103
    Rep Power
    8

    Default

    Is your mta on a different machine?

    maybe something on here will help Logger - Zimbra :: Wiki

    If you can
    grep postfix /var/log/zimbra.log
    grep amavis /var/log/zimbra.log
    and zimbra.log is owned by zimbra
    then I have no idea why it is not working

  5. #5
    Join Date
    Feb 2007
    Posts
    32
    Rep Power
    8

    Default

    I tried the wiki and no luck

    When I do the grep I get lots of data eg:

    Feb 26 06:55:36 webmail postfix/smtpd[32320]: disconnect from cm81189.red.mundo-r.com[213.60.81.189]
    Feb 26 06:55:36 webmail postfix/smtpd[725]: disconnect from unknown[74.72.52.20]
    Feb 26 06:55:39 webmail postfix/smtpd[21673]: connect from blu139-omc1-s17.blu139.hotmail.com[65.55.175.157]
    Feb 26 06:55:39 webmail postfix/smtpd[21673]: EB46118A1C31D: client=blu139-omc1-s17.blu139.hotmail.com[65.55.175.157]
    Feb 26 06:55:40 webmail postfix/cleanup[27764]: EB46118A1C31D: message-id=<BLU113-W474159CE8572C12DD74345F3190@phx.gbl>
    Feb 26 06:55:40 webmail postfix/qmgr[5561]: EB46118A1C31D: from=<nikkihlandry35437@hotmail.com>, size=1341, nrcpt=1 (queue active)
    Feb 26 06:55:40 webmail postfix/smtpd[21673]: disconnect from blu139-omc1-s17.blu139.hotmail.com[65.55.175.157]
    Feb 26 06:55:44 webmail postfix/smtpd[1373]: connect from localhost.localdomain[127.0.0.1]
    Feb 26 06:55:44 webmail postfix/smtpd[1373]: F0E5A18A1C31E: client=localhost.localdomain[127.0.0.1]
    Feb 26 06:55:44 webmail postfix/cleanup[734]: F0E5A18A1C31E: message-id=<BLU113-W474159CE8572C12DD74345F3190@phx.gbl>
    Feb 26 06:55:44 webmail postfix/smtpd[1373]: disconnect from localhost.localdomain[127.0.0.1]
    Feb 26 06:55:44 webmail postfix/qmgr[5561]: F0E5A18A1C31E: from=<nikkihlandry35437@hotmail.com>, size=1998, nrcpt=1 (queue active)


    Feb 26 04:47:03 webmail amavis[24932]: (24932-18) Checking: vd9xyT8HanuM [85.100.93.229] <agilityn@conet-service.de> -> <multicast@networksensor.com>
    Feb 26 04:47:07 webmail amavis[24932]: (24932-18) FWD via SMTP: <agilityn@conet-service.de> -> <multicast@networksensor.com>,BODY=7BIT 250 2.6.0 Ok, id=24932-18, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as CDD2518A1C31D
    Feb 26 04:47:07 webmail amavis[24932]: (24932-18) Passed SPAMMY, [85.100.93.229] [85.100.93.229] <agilityn@conet-service.de> -> <multicast@networksensor.com>, Message-ID: <867808336.62007653421649@conet-service.de>, mail_id: vd9xyT8HanuM, Hits: 8.331, size: 7226, queued_as: CDD2518A1C31D, 4466 ms
    Feb 26 04:48:09 webmail amavis[14610]: (14610-07) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20080226T042258-14610: <cohosh1956@acottremovals.com.au> -> <multicast@networksensor.com> SIZE=1535 Received: from webmail.networksensor.com ([127.0.0.1]) by localhost (webmail.networksensor.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <multicast@networksensor.com>; Tue, 26 Feb 2008 04:48:09 -0800 (PST)



    Yep zimbra.log is owned by zimbra. I think the only thing wrong is that the system doesn't have the hostname listed in the Logger DB for some reason for MTA. I've even done the logger reinitialize and still no luck... Only the Spam/AV and disk graphs show.

    Thoughts?

  6. #6
    Join Date
    Oct 2012
    Posts
    3
    Rep Power
    3

    Default

    I'm running version 8 with no message count and message volume as well. I can't find any threads about this except old threads running zimbra 4 or 5. The commands mentioned in those posts are deprecated.

    Taka

Similar Threads

  1. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  2. Missing Stats Message Count / Message Volume
    By rhostager in forum Installation
    Replies: 15
    Last Post: 12-18-2007, 09:29 AM
  3. Web client logon fails (INVALID_PDU)
    By jermxx in forum Installation
    Replies: 8
    Last Post: 02-20-2007, 01:20 PM
  4. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 05:05 PM
  5. Message count graph
    By reneanb in forum Administrators
    Replies: 1
    Last Post: 03-17-2006, 08:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •