Results 1 to 8 of 8

Thread: dont bother upgrading to 5.0.2

  1. #1
    Join Date
    Dec 2006
    Posts
    58
    Rep Power
    9

    Default dont bother upgrading to 5.0.2

    I've been playing with zimbra from early 4.0 builds and genearlly been quite happy with it, but something about 5.0.2, just doesnt work right. Quite honestly you may save your self a LOT of frustration stayin with 4.5 series.

    1) Been through all the trouble shooting restarting/reconfiguring logger/repairing logger db, to complete delete and rebuild logger db... still doesnt work. Its jsut broke.

    2) Random outages that prevent logins... (used to throw exceptions in mailbox log saying too many files beign used etc. but fixed that problem with ulimit) Now no error messages at all. Basically user sends password to pop, with OK+ response, then when trying to throw the password, it just times out etc. No errors to Mailboxd lgo, or /var/log/zimbra.

    So, basically where everything stands, no stats no information no graphs or anything like that, and every few hours I have to restart zimbra services with nothing to hand devs to say this exception is occuring. Zimbra++

  2. #2
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    Everything working fine here. Not one server issue. Have not had to restart the service once. Running it on two servers.

    Very Happy.

  3. #3
    Join Date
    Oct 2006
    Location
    Fresno Ca
    Posts
    14
    Rep Power
    9

    Default

    No major problems here.
    Few minor issues, but Been running like a champ for me.
    Andrew Baker
    www.fosug.org

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I'm sorry you're having trouble. You might be interested in
    Bug 24199 - kill logger service

    "The logger service and its presentation in the admin console has been unreliable and the source of many support cases"

    It's really hit and miss. The reasons it can fail also vary from case to case. We have the bug, and may phase it out in future releases.

    In the mean time, please feel free to search the forums, and we'll help.

    Also, about #2, this may require more investigation. The things I hope you consider are:

    1) We're working on #1
    2) Very few people have had this type of error. Since we have well over 20 Million paid mailboxes, and many more FOSS edition mailboxes, you may need to consider any special circumstances that you might have.

    This isn't to say that there isn't a Zimbra issue. There may well be a Zimbra issue, however, please consider that it also may be "The way you're doing things".

    All the Best,
    john
    Last edited by jholder; 02-25-2008 at 06:05 PM.

  5. #5
    Join Date
    Dec 2006
    Posts
    58
    Rep Power
    9

    Default

    well PART of #2 is that I guess new jetty is very resource intensive or something, had well over the limit of the number of files debian was allowing... and while thats questionable as to whos fault that really was, I dont beleive the problem existed in pre 5.0 (which if it IS due to jetty being resource intensive, it would stand to reason)


    Wouldnt necessarily consider it a bug, but more of looking at it to make sure things were done as efficient as they could have been.

  6. #6
    Join Date
    Dec 2006
    Posts
    58
    Rep Power
    9

    Default

    as a followup as if it werent really that clear, zimbra was throwing exceptions like crazy saying too many files open, and changing ulimits and whatnot seemed to tempoarily remedy the situation for now.

  7. #7
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    I'm running it on Open SuSE 10.2. I really like it.

    I know it uses the resources but it does a lot of stuff. And they are up front about the system requirements.

    I hope things go better for you.

  8. #8
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    If we can do anything to help, let us know.

Similar Threads

  1. Problem upgrading from 5.0.1 -> 5.0.2 (documents)
    By ad8mustanggt in forum Installation
    Replies: 1
    Last Post: 03-10-2008, 10:15 PM
  2. Upgrading from 4.5.1 NE to 5.0.2
    By liff in forum Installation
    Replies: 2
    Last Post: 02-20-2008, 04:15 PM
  3. [SOLVED] Upgrading to 5.0.2 Backup steps
    By cecil in forum Installation
    Replies: 4
    Last Post: 02-12-2008, 12:34 AM
  4. Replies: 5
    Last Post: 02-08-2008, 09:50 AM
  5. [SOLVED] Unable to connect after upgrading to 5.0.2
    By pornsakb in forum Administrators
    Replies: 3
    Last Post: 02-03-2008, 05:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •