Results 1 to 10 of 20

Thread: Not receiving from given domain

Threaded View

  1. #1
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    8

    Question Not receiving from given domain

    Trying to understan what is going inorder to clean up.

    When we have zimbraMtaRestrictions set to:
    reject_invalid_hostname
    reject_non_fqdn_hostname
    reject_non_fqdn_sender
    reject_unknown_client
    reject_unknown_hostname
    reject_unknown_sender

    e-mail from "anyone@somedepartment.tldomain" gets rejected.

    when zimbraMtaRestrictions is set to:
    reject_non_fqdn_hostname
    reject_non_fqdn_sender

    The e-mail is accepted and passed on to recievers mailbox.

    I'm trying to understan why gmail, yahoo, cox and other e-mail addresses work fine, but this one fails to pass through the filters

    Attached is the somewhat edited host, and dig request for the servers in question.

    Any help appearcited
    Attached Files Attached Files

Similar Threads

  1. [SOLVED] Remove main domain!
    By zibra in forum Administrators
    Replies: 11
    Last Post: 09-27-2007, 09:50 AM
  2. domain coexistence
    By marcmac in forum Administrators
    Replies: 14
    Last Post: 06-30-2006, 02:19 PM
  3. Adding Domain
    By tbullock in forum Installation
    Replies: 2
    Last Post: 10-20-2005, 12:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •