Results 1 to 7 of 7

Thread: "view mail" in admin console return 404?

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Posts
    26
    Rep Power
    8

    Default "view mail" in admin console return 404?

    HI,

    I am running zimbra 5.0.2 with rhel5. Everything is working fine except when i click 'view mail' from the admin console at specific user account, i got file not found 404 error.

    I briefly search the forum but can't find anything. Can someone help me out here?

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Darn that was a javascript error in FF that I was thinking of, not a 404: http://www.zimbra.com/forums/adminis...view-mail.html
    But it would still be nice to know the browser your using and full zmcontrol -v string.

  4. #4
    Join Date
    Nov 2007
    Posts
    26
    Rep Power
    8

    Default

    zmcontrol -v string give:
    Release 5.0.2_GA_1975.RHEL5_20080130212656 RHEL5 NETWORK edition

    tested in firefox3 beta3 and 2.0.0.12 and ie6. Both give me the same result.

    OS: winxp sp2

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    404 huh?

    When you hit view mail, it should post a URL to the URL bar. What URL is it?

  6. #6
    Join Date
    Nov 2007
    Posts
    26
    Rep Power
    8

    Default

    when i select an account and click 'view mail' , the windows pop up and display like following:

    http://members.iinet.net.au/~twfeng/ccna/404.JPG

Similar Threads

  1. Admin "view mail" function not working
    By dingo in forum Administrators
    Replies: 21
    Last Post: 05-23-2013, 07:08 AM
  2. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  3. Replies: 4
    Last Post: 12-06-2007, 09:26 AM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 10:35 AM
  5. Admin Console Error 404
    By franvan in forum Installation
    Replies: 3
    Last Post: 10-27-2006, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •