Results 1 to 3 of 3

Thread: Stats in admin console problems

  1. #1
    tonyawbrey Guest

    Default Stats in admin console problems

    My stats don't seem to be getting updated in admin console. I have gone through the steps in the wiki for fixing the logger, still nothing. At this point I would prefer to clear out all existing stats stuff and have it start fresh. Any ideas on how to do this without messing up or losing anything else?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Is /var/log/zimbra.log getting updated with status?

    Check /opt/zimbra/logger/db/(hostname).err for logger errors as well

    Try restarting syslog

  3. #3
    tonyawbrey Guest

    Default

    /var/log/zimbra.log looks like it is getting update with status information, I am seeing the following in the file and "assume" this is the status stuff you are talking about:

    Mar 12 14:40:01 mail zimbramon[24500]: 24500:info: 2008-03-12 14:40:01, QUEUE: 4 2
    Mar 12 14:40:02 mail zimbramon[24506]: 24506:info: 2008-03-12 14:40:01, DISK: mail.server.com: dev: /dev/mapper/VolGroup00-LogVol00, mp: /, tot: 145783, avail: 82463
    Mar 12 14:40:02 mail zimbramon[24506]: 24506:info: 2008-03-12 14:40:01, DISK: mail.server.com: dev: /dev/sda1, mp: /boot, tot: 99, avail: 77


    /opt/zimbra/logger/db/(hostname).err - I don't see any errors in here, only starting/stopping messages from when my backup runs.

    080312 1:00:23 InnoDB: Starting shutdown...
    080312 1:00:24 InnoDB: Shutdown completed; log sequence number 0 49756
    080312 1:00:24 [Note] /opt/zimbra/logger/mysql/libexec/mysqld: Shutdown complete

    080312 01:00:24 mysqld ended

    080312 01:01:53 mysqld started
    080312 1:01:53 InnoDB: Started; log sequence number 0 49756
    080312 1:01:53 [Note] /opt/zimbra/logger/mysql/libexec/mysqld: ready for connections.
    Version: '5.0.45-log' socket: '/opt/zimbra/logger/db/mysql.sock' port: 7307 Source distribution


    Also, restarting syslog has no effect.

    Thanks!

Similar Threads

  1. Domain administrators can not log in to admin console
    By Leander in forum Administrators
    Replies: 10
    Last Post: 04-01-2008, 02:07 PM
  2. Admin console not working
    By elsmob in forum Installation
    Replies: 5
    Last Post: 10-12-2007, 02:58 PM
  3. [SOLVED] admin console disk stats graph
    By padraig in forum Administrators
    Replies: 7
    Last Post: 07-17-2007, 07:29 AM
  4. Web client logon fails (INVALID_PDU)
    By jermxx in forum Installation
    Replies: 8
    Last Post: 02-20-2007, 02:20 PM
  5. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •