Results 1 to 2 of 2

Thread: Calendar entry missing after accept

  1. #1
    Join Date
    Mar 2007
    Posts
    25
    Rep Power
    8

    Default Calendar entry missing after accept

    Hello,

    My site upgraded from 4.5.11 -> 5.0.2 the other day and we are currently tracking down misc. issues. One issue is that two seperate users have reported that they did not have a meeting post to their calendar after they accepted the invite.

    For one user, retrieving the invite from the trash and accepting it once again, got it to post. The other user reported that the meeting eventually did post to his calendar without additional action.

    Has anyone else encountered this?

    Kirk

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    You may want to start zimbra with ?dev=1 and look for the soap response to see if it's the webui or if it's the server.

Similar Threads

  1. Documents fail to initialize
    By dgcarter in forum Installation
    Replies: 9
    Last Post: 12-18-2007, 12:44 AM
  2. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  4. Replies: 18
    Last Post: 10-30-2005, 09:12 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •