Results 1 to 4 of 4

Thread: User's calendar off by an hour (import problem)

  1. #1
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default User's calendar off by an hour (import problem)

    I have a user who just synced his Treo 680 over to Zimbra. Besides having issues with some of the Palm data, somehow his calendar events are all an hour ahead. I'm blaming the Palm software, or the phone.

    Now, is there any way for me to modify his events en masse? I just need to shift -everything- back 1 hour. Preferably not by hand.

  2. #2
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    8

    Default

    Does the user have the DST patch on their Treo. Sounds like a simple timezone offset issue on the phone.
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

  3. #3
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I haven't examined the phone (I dont even know where to look to see if it's patched) - the entries are actually off in the ZCS client. The phone, after dumping its info, has actually been wiped, so it pulls its data from Zimbra.

    It's a new phone, it may have the latest patches in it, it may not.

  4. #4
    Join Date
    Aug 2007
    Location
    Chicago Area, USA
    Posts
    189
    Rep Power
    8

    Default

    If the phone doesn't know that DST hit, then it could be feeding time to the server with the timezone offset different from what the servers timezone offset it. I don't know what carrier you have, so take a look here. Pick you phone and carrier, and then go into downloads... they should have a section for DST. I know there is a DST patch for Palm OS because I put it on my phones.

    Palm - Support - Smartphones
    Release 6.0.2_GA_1912.UBUNTU8_64 UBUNTU8_64 NETWORK edition + Mobile Option
    Activesync with Moto Q9C, HTC Touch Pro, Palm Pro, & Palm Pre

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  3. Server/Disk Statistics revisited
    By phoenix in forum Administrators
    Replies: 16
    Last Post: 03-07-2006, 02:18 PM
  4. Server Stats Cont...
    By DMRDave in forum Administrators
    Replies: 15
    Last Post: 02-16-2006, 12:16 PM
  5. No data in server statistics
    By zap in forum Administrators
    Replies: 63
    Last Post: 02-13-2006, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •