Results 1 to 2 of 2

Thread: ZCS 5.0.2 Full Server Recovery

  1. #1
    Join Date
    Mar 2008
    Rep Power

    Unhappy ZCS 5.0.2 Full Server Recovery


    I've followed the recovery steps on Network Edition Disaster Recovery - Zimbra :: Wiki to do a test recovery of my NE server. I can get the LDAP portion restored and thus the accounts created but nothing is restored into the mailboxes. If I try do a manual restore of a single mailbox I get the error 'com.zimbra.cs.account.AccountServiceException: no such account: Account ID for not found in backup

    Any help would be appreciated as I have tried loading the server from scratch and suchlike with the same result.


  2. #2
    Join Date
    May 2006
    Rep Power


    Sounds like the ldap restore is not going in correctly, otherwise the accounts would be there. I'm not too sure on the reasons this may occur, but as you are a NE customer, I'd suggest contacting support with this if you havent already.

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 12:19 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. ZCS alongside existing server
    By ebatte in forum Installation
    Replies: 0
    Last Post: 01-23-2008, 11:33 AM
  4. ZCS on RHEL4 AS in IBM P series server
    By fnetindia in forum Installation
    Replies: 3
    Last Post: 06-19-2007, 10:20 PM
  5. Disaster Recovery on a Multi Server Configuration
    By dlochart in forum Administrators
    Replies: 2
    Last Post: 04-14-2007, 05:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts