Results 1 to 3 of 3

Thread: authentication failed for zimbra

  1. #1
    Join Date
    Jul 2007
    Rep Power

    Default authentication failed for zimbra

    I did a restore on ubuntu 6.06 last night with 4.5.9

    Fresh install of ubuntu 6.06

    I am trying to do a backup so i can upgrade to 5.0.2.

    The admin console shows none of the network edition stuff like the connector or the backup page. So I tried backing up from command line. and I am getting.
    Error occurred: authentication failed for zimbra

    Any help would be great!!

  2. #2
    Join Date
    Nov 2006
    Rep Power


    So you installed a clean copy of the O/S, but then how did you restore Zimbra ? Did you perform a dummy install of ZM, remove it, and then restore your backup ? Please explain full steps taken so that we can help you.

    As you are a NE customer have you raised a ticket with the support team ?

  3. #3
    Join Date
    Jul 2007
    Rep Power


    yea i did a clean install of the os.

    then i did a dummy install.

    then i did a restore with all of my data.

    Support got back with me last night and said my ldap password got messed up and that was causing that. He fixed it and it backed up.

    So I upgraded to 5.0.2 and the upgrade went smoothly except I have lots of errors in the admin console.

    when i click on mail queue or manage servers. I get this error.

    Message: system failure: exception during auth {RemoteManager:>} Error code: service.FAILURE Details:soap:Receiver


    I found this in another thread and it seems to have fixed the webadmin problems.


    First Solution:

    1) they have asked us following set of commands
    2) su -zimbra
    3) zmsshkeygen
    4) zmupdateauthkeys
    5) restart zimbra

    That worked.

    Now how do i get tasks and IM installed on the server? It skipped them on upgrade i am guessing because they weren't installed in 4.5.9 (because they weren't available.) FIXED!! They are enabled in COS.

    I Guess everything is working now. So its time to install a valid signed cert.
    Last edited by jeepville; 03-18-2008 at 05:10 AM.

Similar Threads

  1. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  2. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  3. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM
  4. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 09:33 PM
  5. Replies: 18
    Last Post: 03-20-2006, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts