Results 1 to 2 of 2

Thread: [SOLVED] Selecting default language?

  1. #1
    Join Date
    Feb 2008
    Posts
    3
    Rep Power
    7

    Default [SOLVED] Selecting default language?

    Hi all,

    I've just installed Zimbra 5.0.2 Network Edition on our server here in Australia, but every account defaults to US English.

    I'd like all accounts created to default to Australian English, but I can't see an option in LDAP or anything via zmprov.

    Short of logging in each user and setting the language manually (under Preferences -> General -> Login Options), is there an automated way?

    Cheers!

    -- MJ.

  2. #2
    Join Date
    Feb 2008
    Posts
    3
    Rep Power
    7

    Default

    Found it.

    zmprov mc default zimbraPrefLocale en_AU

    http://www.zimbra.com/forums/i18n-l1...i18n-work.html

Similar Threads

  1. Language Moderators Wanted!
    By GregA in forum I18N/L10N - Translations
    Replies: 44
    Last Post: 05-13-2010, 02:08 AM
  2. Replies: 45
    Last Post: 11-28-2007, 05:39 PM
  3. Perdition not restart !!!!
    By olibite in forum Administrators
    Replies: 2
    Last Post: 05-22-2007, 03:50 AM
  4. perdition won't start after 4.5 Upgrade
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 06:39 PM
  5. ZCS 3.0 Milestone 2 Language Files
    By KevinH in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 11-14-2005, 10:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •