Results 1 to 3 of 3

Thread: Zmmsgtrace - sql execute failed - error in SQL syntax

  1. #1
    Join Date
    May 2007
    Posts
    2
    Rep Power
    8

    Default Zmmsgtrace - sql execute failed - error in SQL syntax

    Hi all,

    I ran a zmmsgtrace -s email@address > file today to get a list of emails sent by a given user. This worked fine and returned a few hundred hits into the given file, but there were a couple of error messages returned to the console as well.

    Code:
    /opt/zimbra/bin/zmmsgtrace sql execute failed: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'xxx@xxx.xxx'  and from_IP='127.0.0.1'' at line 1
    /opt/zimbra/bin/zmmsgtrace sql execute failed: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'xxx@xxx.xxx'  and from_IP='xxx.xxx.xxx.xxx'' at line 1
    The same email address (a remote one, not one hosted here) was in each, along with a remote IP address.

    This is a 5.02GA install on Centos 5.

    I tried a few other zmmsgtrace -s lookups for other users and it all worked fine, no errors. Does anyone know what's going on here? There are no outstanding issues with the ZCS install as far as I know. I found the search mentioned in logger_myslow.log, but no errors were mentioned.

    --
    Best regards,
    Edmund

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    anything in /var/log/zimbra.log ?

  3. #3
    Join Date
    May 2007
    Posts
    2
    Rep Power
    8

    Default

    Quote Originally Posted by uxbod View Post
    anything in /var/log/zimbra.log ?
    No, nothing.

Similar Threads

  1. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  2. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  4. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 09:33 PM
  5. Replies: 18
    Last Post: 03-20-2006, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •