Results 1 to 3 of 3

Thread: HTML Links

Hybrid View

  1. #1
    Join Date
    Apr 2007
    Location
    Ann Arbor, MI
    Posts
    108
    Rep Power
    8

    Unhappy HTML Links

    We've always had problems with HTML links in Zimbra. We are 100% webclient and all of our users on Firefox. Either way, whether a user receives an email with HTML links, or if users try and paste in or put in a HTML link, it often is not "clickable".

    Thought I would ask if there is something we are not enabling (HTML editing is on) or if this is just how it works?

    Thx!


  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    The viewing of HTML links is handled by the com_zimbra_url zimlet (/opt/zimbra/zimlets).
    Is that zimlet enabled on all the users/COS's?
    zmzimletctl listZimlets
    ZimletUtil - Zimbra :: Wiki

    Your version still 4.5.10?

    FYI: For creating HTML links besides just copy paste (ie: you want the name different than the URL) the RFE for that mentioned in this thread is slated for 5.0.5: http://www.zimbra.com/forums/users/1...ng-e-mail.html

  3. #3
    Join Date
    Apr 2007
    Location
    Ann Arbor, MI
    Posts
    108
    Rep Power
    8

    Unhappy

    Are viewing and clickable the same? For example, the link in the email I received from the Zimbra forum telling me you replied to my post, was not clickable. I had to cut/paste it into the browser.

    We're looking for clickable links. Being able to click on a link and being able to put a link in an email and have the recipient be able to click on the link.

    The Zimlet you referred to was off, in fact all the Zimlets are off. I did turn on the one Zimlet but still could not click on the link. My load time for the web client went from home went from about 50 seconds to over two minutes however with the Zimlet enabled.

    I webbed into the admin GUI and turned it back off. That's another topic.

    Yes, we are still on 4.5.10.

    Thx

Similar Threads

  1. A HREF Links in HTML Compose? (ZCS 4.5.10)
    By deckard in forum Administrators
    Replies: 1
    Last Post: 03-13-2008, 10:37 AM
  2. failed to read html content in webmail HTML mode
    By Frederick Cheung in forum Administrators
    Replies: 1
    Last Post: 02-24-2008, 05:32 PM
  3. Replies: 4
    Last Post: 11-13-2007, 09:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •