Results 1 to 3 of 3

Thread: 5.0.4 Documents Help

  1. #1
    Join Date
    Oct 2006
    Rep Power

    Default 5.0.4 Documents Help

    Hi Folks,

    After upgrading from 4.0.5 to 5.0.4 over the weekend, I've been trying to test out the documents and briefcase features.

    I have enabled them all in the COS, and when I click on Documents in my client, I get
    --------- error: no such account dwkevn6s@localhost.localdomain

    Now, when I setup docs in the COS, i used wiki@<mydomain>.ie . Clearly this is not the same as the account it is looking for. where did the first account come from. How can I change it to be the correct one? This looks like a cool feature and want to get it running.

    I've searched the forums and wiki, but these messages mainly pertain to 4.5.x

    Thanks in advance


  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Quote Originally Posted by xtrac View Post error: no such account dwkevn6s@localhost.localdomain
    I would guess, judging from that error, that you have (or had) a hosts file problem, a DNS problem or you set-up your server with the wrong domain name during install as the domain name part of the account is "localhost.localdomain" and would be incorrect.

    You can see if that's the Global Document account (as you don't say if it is) with the following command:
    zmprov gcf zimbraNotebookAccount
    if it is, modify that field to point to the correct domain. You'll also find some information on Documents in the wiki.


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2006
    Rep Power



    Here you can see the <mydomain>.ie domain zimbraNotebookAccount and I am presuming the other zimbraNotebookAccount is the Global one?

    prov> gd <mydomain>.ie
    # name <mydomain>.ie
    dc: <mydomain>
    o: <mydomain>.ie domain
    objectClass: dcObject
    objectClass: organization
    objectClass: zimbraDomain
    zimbraAuthLdapSearchBindDn: cn=admin,dc=<mydomain>,dc=ie
    zimbraAuthLdapSearchBindPassword: ********
    zimbraAuthMech: zimbra
    zimbraDomainDefaultCOSId: e00428a1-0c00-11d9-836a-000d93afea2a
    zimbraDomainName: <mydomain>.ie
    zimbraDomainType: local
    zimbraGalAutoCompleteLdapFilter: externalLdapAutoComplete
    zimbraGalInternalSearchBase: DOMAIN
    zimbraGalLdapAttrMap: co=workCountry
    zimbraGalLdapAttrMap: company=company
    zimbraGalLdapAttrMap: description=notes
    zimbraGalLdapAttrMap: displayName,cn=fullName
    zimbraGalLdapAttrMap: givenName,gn=firstName
    zimbraGalLdapAttrMap: initials=initials
    zimbraGalLdapAttrMap: l=workCity
    zimbraGalLdapAttrMap: objectClass=objectClass
    zimbraGalLdapAttrMap: ou=department
    zimbraGalLdapAttrMap: physicalDeliveryOfficeName=office
    zimbraGalLdapAttrMap: postalCode=workPostalCode
    zimbraGalLdapAttrMap: sn=lastName
    zimbraGalLdapAttrMap: st=workState
    zimbraGalLdapAttrMap: street,streetAddress=workStreet
    zimbraGalLdapAttrMap: telephoneNumber=workPhone
    zimbraGalLdapAttrMap: title=jobTitle
    zimbraGalLdapAttrMap: whenChanged,modifyTimeStamp=modifyTimeStamp
    zimbraGalLdapAttrMap: whenCreated,createTimeStamp=createTimeStamp
    zimbraGalLdapAttrMap: zimbraCalResLocationDisplayName=zimbraCalResLocati onDisplayName
    zimbraGalLdapAttrMap: zimbraCalResType=zimbraCalResType
    zimbraGalLdapAttrMap: zimbraId=zimbraId
    zimbraGalLdapAttrMap: zimbraMailForwardingAddress=zimbraMailForwardingAd dress
    zimbraGalLdapAttrMap: zimbraMailDeliveryAddress,zimbraMailAlias,mail=ema il,email2,email3,email4,email5,email6,email7,email 8,email9,email10,email11,email12,email13,email14,e mail15,email16
    zimbraGalLdapPageSize: 1000
    zimbraGalMaxResults: 100
    zimbraGalMode: zimbra
    zimbraGalSyncInternalSearchBase: DOMAIN
    zimbraGalSyncLdapPageSize: 1000
    zimbraId: 614a7291-1072-41f5-be02-3f119318aa1b
    zimbraMailCatchAllAddress: @<mydomain>.ie
    zimbraMailCatchAllForwardingAddress: @<mydomain>.ie
    zimbraMailStatus: enabled
    zimbraMailTransport: smtp:volta.<mydomain>.ie
    zimbraNotebookAccount: wiki@<mydomain>.ie

    prov> quit
    zimbra@faraday:~$ zmprov gcf zimbraNotebookAccount
    zimbraNotebookAccount: dwkevn6s@localhost.localdomain

    To be honest, I dont even know where to go from here! Should there be only one? I'm reluctant to go messing with my ldap stuff tbh! (esp. as I don't really know what i'm doing!)

    Any help much appreciated.


Similar Threads

  1. [SOLVED] 5.0.1 to 5.0.2 NE - Documents Gone!
    By jhoelz in forum Installation
    Replies: 1
    Last Post: 02-02-2008, 12:45 AM
  2. [SOLVED] Can't open documents (4.5.7 > 5.0rc2)
    By RJB in forum Administrators
    Replies: 3
    Last Post: 12-13-2007, 10:38 AM
  3. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 11:19 PM
  4. Replies: 26
    Last Post: 02-12-2007, 07:23 PM
  5. Documents Feature Messed up
    By frogstarr78 in forum Installation
    Replies: 1
    Last Post: 11-07-2006, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts