Results 1 to 2 of 2

Thread: Server Crashed - LDAP Corrupt

  1. #1
    Join Date
    Feb 2006
    Posts
    1
    Rep Power
    9

    Default Server Crashed - LDAP Corrupt

    My server crashed and apparently corrupted ldap. When starting zimbra I get:

    Starting ldap...Done.
    FAILED
    db_recover: Finding last valid log LSN: file: 1 offset 3785689
    db_recover: Recovery starting from [1][3785565]
    db_recover: Recovery complete at Wed Feb 8 15:04:11 2006
    db_recover: Maximum transaction ID 8000010a Recovery checkpoint [1][3785689]
    ERROR - failed to start slapd

    Of course nothing loads after that. After hours of searching Google and these forums I not been able to find anythng really helpful. Any ideas or suggestions are appreciated.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Make sure no other LDAP processes are running. If so kill then and then try to restart. If not turn up debug(search the forums for how), and see what the logs say then.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •