Results 1 to 3 of 3

Thread: Free/Busy Doesn't Seem to Work Across Servers

  1. #1
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default Free/Busy Doesn't Seem to Work Across Servers

    We've got 5 mailbox servers.

    It's looking like when a person tries to schedule another user in a calendar event, if that other individual isn't on the same mailbox server the free/busy information doesn't display.

    Users on the same server....from our tests they seem to be able to see free/busy times for each other.

    Is this a known bug? I searched through bugzilla and didn't find it. In fact I thought this was an old bug that I'd seen a long time ago and that had already been fixed....but maybe not.

    Anyone know?

    Matt

  2. #2
    Join Date
    Oct 2005
    Posts
    59
    Rep Power
    10

  3. #3
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default

    Thanks for pointing me to that. I added some screen shots, but it looks like you have already gotten it resolved?

    Thanks,
    Matt

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Replies: 42
    Last Post: 08-11-2006, 09:50 AM
  3. Free/Busy in Outlook only shows some calendar items, not all
    By graefen in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 05-02-2006, 04:25 PM
  4. Free/Busy and Contacts in Outlook
    By vshah in forum Zimbra Connector for Outlook
    Replies: 8
    Last Post: 03-16-2006, 10:57 AM
  5. m2 open source installation does not include servers
    By mcgaffin in forum Installation
    Replies: 5
    Last Post: 11-17-2005, 08:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •