Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Printing email problem

  1. #1
    Join Date
    Nov 2007
    Posts
    26
    Rep Power
    8

    Question Printing email problem

    Hi,

    For some reason when user print 'certain email'(not all have problem) from web-client (firefox 2.0.13 or 3beta5 ) , the email body will be some unreadable character but email address, subject and other info on the top of page is readable. We are using xerox workstation 4.5 . Has anyone encounter this?

    ps: zimbra version 5.0.0 (run in RHEL5).

  2. #2
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Does print preview display the same odd characters? It sounds like the encoding scheme used on the email is not converting properly to whatever your printer can accept.

  3. #3
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default

    Two of us getting the same here on 5.0.6

  4. #4
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    30
    Rep Power
    7

    Default

    Greetings,

    Did this problem get fixed for anyone? We've just upgraded to Zimbra 5 and have started experiencing the same sort of problem.

    Thanks,
    Jon

  5. #5
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default

    After we installed FF3 final release it prints fine.

  6. #6
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    30
    Rep Power
    7

    Default

    Hi Mike,

    That fixed one of my users up too. The other one still has to print via a copy and paste into Writer - an elegant workaround if ever there was one!

    Thanks for responding,
    Jon

  7. #7
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  8. #8
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    30
    Rep Power
    7

    Default

    Yes, it looks like it is, thanks.

    I used Firebug, as suggested in the bug report, to change the style tag in the span that contains the body text and it printed ok.

    Could you let me know what file I must alter on the Zimbra server so that everyone gets this change? I've tried a bit of grepping through /opt/zimbra/jetty but nothing is obviously relevant...

    Thanks,
    Jon

  9. #9
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by jmarriott View Post
    Yes, it looks like it is, thanks.

    I used Firebug, as suggested in the bug report, to change the style tag in the span that contains the body text and it printed ok.

    Could you let me know what file I must alter on the Zimbra server so that everyone gets this change? I've tried a bit of grepping through /opt/zimbra/jetty but nothing is obviously relevant...

    Thanks,
    Jon
    We think this is a firefox issue, and not a Zimbra server issue. A firefox update should be out that will fix it.

  10. #10
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    30
    Rep Power
    7

    Default

    Quote Originally Posted by jholder View Post
    We think this is a firefox issue, and not a Zimbra server issue. A firefox update should be out that will fix it.
    I agree, it sounds like an FF issue. That said, if I can solve the problem for all my users in 30 seconds by altering a single file in Zimbra's tree then I'd like to do that rather than the infinitely more painful alternative.

Similar Threads

  1. Replies: 3
    Last Post: 11-07-2010, 01:54 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. Receive email problem
    By Phantasmagoria in forum Administrators
    Replies: 15
    Last Post: 01-06-2006, 11:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •