Results 1 to 5 of 5

Thread: Messages inaccessible

  1. #1
    Join Date
    Feb 2008
    Location
    Vauvert, France
    Posts
    8
    Rep Power
    7

    Default Messages inaccessible

    Hi,

    We have one account that is saying that there are 1259 messages in the inbox but when the account is accessed from Outlook Express or the WebGUI only the first 60 or so are listed and therefore accessible. This is causing this user a problem as they keep reaching their quota, yes this could be increased but the messages are still inaccessible.

    There are no errors that we can see in the logs. We have re-indexed the mailbox and it has made no difference. We tried to purge the messages by setting the global lifetime to 30 days but the messages remain after the purge.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I'm not quite sure if you are saying the messages are actually there but can't view them or they don't exist. Has this user accessed his mailbox with an IMAP client such as Thunderbird? If they have ask them to compact (expunge) the folder and see if the message count is reset to the correct value.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2008
    Location
    Vauvert, France
    Posts
    8
    Rep Power
    7

    Default

    The size of the account would indicate that the messages are there but not accessible.

    I will get them to try thunderbird and see what happens with the message count etc.

    Many thanks

    Damian

  4. #4
    Join Date
    Feb 2008
    Location
    Vauvert, France
    Posts
    8
    Rep Power
    7

    Thumbs up Many thanks

    Opening it with Thunderbird and compacting the folder has corrected the problem. The space has been reclaimed and message count is now correct.

    Any ideas what caused this?

    Many thanks for your help

    Damian

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Yes, it's an IMAP 'problem'. The messages are marked for deletion but not removed unless the user does a compact (expunge) of the mailbox which is what actually removes the marked messages.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Restore mail to another user's mailbox
    By zaf in forum Administrators
    Replies: 4
    Last Post: 02-08-2008, 08:26 AM
  3. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 08:17 AM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •