Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: failed to load yahoo! Maps API

  1. #11
    Join Date
    Nov 2010
    Rep Power


    Hello everybody,

    I have a zimbra server running at more than one year and who also does some days we are having the same problem (failed to load yahoo! Maps API), besides this problem I have a growing log in /opt/zimbra/zmstat/zmstat.out that came to bringing 11Gb performance problems and even paralysis of service.

    I spotted a bug logged for this case zmstat.out -

    From what I've seen in the documentation seems to be a problem with JAVA, API, and unfortunately I could not identify the cause, but I'm working on.

    If any have any further information that might help please post here.


  2. #12
    Join Date
    Feb 2009
    Rep Power


    I disabled com_zimbra_local zimlets and no longer see the error.

Similar Threads

  1. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  2. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  3. [SOLVED] Yahoo Maps API after 5.0.1 upgrade
    By Krishopper in forum Administrators
    Replies: 3
    Last Post: 01-11-2008, 06:36 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM
  5. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts