Results 1 to 2 of 2

Thread: Turn off SPAM and Virus Filter

  1. #1
    Join Date
    Feb 2007
    Posts
    55
    Rep Power
    8

    Default Turn off SPAM and Virus Filter

    I have added a lot of users recently, causing my server to bog down a bit. I am running a 3rd party SPAM and Virus filter so I figured the first thing I could do was turn off AS/AV on Zimbra. I went to Global Settings AS/AV tab and unchecked "Enable spam checking and antivirus" and clicked save. After I did that it seemed mail was not being delivered. When I enabled the service, mail began to flow again. Is this no the proper way to turn this off or is there more to it? Thanks for any help.

  2. #2
    Join Date
    Feb 2007
    Posts
    55
    Rep Power
    8

    Default Some Help?

    I really don't want to open a support case for this. Thanks for any info.

Similar Threads

  1. Spam filtering on POP accounts?
    By dwmtractor in forum Administrators
    Replies: 8
    Last Post: 01-09-2009, 10:43 AM
  2. why the VIRUS (HTML.Phishing.Auction-*) mail in my inbox
    By crossany in forum Administrators
    Replies: 7
    Last Post: 11-14-2006, 08:50 AM
  3. Forwarding Spam and Virus filtered?
    By rhostager in forum Administrators
    Replies: 9
    Last Post: 10-24-2006, 05:38 PM
  4. VIRUS (Worm.SomeFool.P) in mail TO YOU ...
    By raj2569 in forum Administrators
    Replies: 0
    Last Post: 09-22-2006, 05:44 AM
  5. Working with an external SPAM filter server
    By tron in forum Administrators
    Replies: 13
    Last Post: 10-17-2005, 03:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •