Results 1 to 4 of 4

Thread: Exchange migration problem

  1. #1
    Join Date
    Mar 2008
    Location
    Turkey/Bursa
    Posts
    20
    Rep Power
    7

    Default Exchange migration problem

    hi...

    I have a problem with exchange migration wizard. Wizard creates all the mail accounts and import all users folders and subfolders but there isn't any mail messages in folders. at last screen of wizard there is no error or warning. but when I look at log file there is a line: "RPC Error:- WinHttpReceiveResponse failed."

    But also I can export users mailbox as PST file by MS ExMerge.exe and then import PST files by Zimbra PST import wizard. all mail messages appears.

    I have about 90 mailbox in Exchange. I want to migrate Zimbra Open Source Edition from Exchange Server 2003 with one step.

    how can I solve this problem?

    thanks...

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    post *all* the migration logs or file a case with support@zimbra.com and attach all the import logs.

    whats the error code for WinHttpReceiveResponse?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Mar 2008
    Location
    Turkey/Bursa
    Posts
    20
    Rep Power
    7

    Default

    RPC Error in log file:

    22-04-2008 15:09:56 [2536]: ZCSExchangeMigrationWizard-5.0.3_GA_2101 Version 5.0
    22-04-2008 15:09:56 [2536]: Outlook.Application\CurVer: 11
    22-04-2008 15:10:15 [2536]: RPC Error:- WinHttpReceiveResponse failed. The RPC request is logged as C:\DOCUME~1\ismailo\LOCALS~1\Temp\ZCSExchangeMigra tionWizard-5.0.3_GA_2101\1-RPCErrorRequest.xml
    22-04-2008 15:10:15 [2536]: RPC Error: One or more errors were found in the Secure Sockets Layer (SSL) certificate sent by the server.
    Continue with the invalid certificate?

    thanks...

  4. #4
    Join Date
    Jan 2008
    Posts
    21
    Rep Power
    7

    Default

    I got a similar problem with 5.05. The solution for me was to make sure that the proxy was configured. While I could connect to setup the users, the process of transferring the data errored giving me an RPC error (unable to connect). When setting up the proxy, be sure to set it up in IE (putting the IP address and the FQDN in the exception list), then issue the command "proxycfg -u" to import the proxy settings.

    I presume this was a result of the fact that my proxy blocks ports other than 80 and 443.

    Anyhow, I hope this helps someone.

Similar Threads

  1. ZCS Migration wizard for exchange freezes
    By freebsdboy in forum Migration
    Replies: 1
    Last Post: 03-14-2008, 02:50 PM
  2. Migration from Exchange 2000
    By prodigy in forum Migration
    Replies: 5
    Last Post: 05-10-2007, 06:17 AM
  3. exchange 2000 migration problems
    By tleong in forum Administrators
    Replies: 3
    Last Post: 02-21-2007, 10:20 PM
  4. Exchange 5.5 Migration - Calendar Problem
    By wbsimonato in forum Migration
    Replies: 3
    Last Post: 12-04-2006, 04:33 AM
  5. Exchange 2000 Migration
    By rwjblue in forum Administrators
    Replies: 2
    Last Post: 02-23-2006, 06:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •