Results 1 to 10 of 17

Thread: Problem with Postfix and MTA

Threaded View

  1. #1
    Join Date
    Sep 2007
    Posts
    25
    Rep Power
    8

    Default Problem with Postfix and MTA

    I have a problem very serious with my server Zimbra because when I start the zmcontrol and appears the next:
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running

    And when I check the maillog appears:

    postfix/postqueue: fatal: Queue report unavailable - mail system is down

    And in the zimbra.log of messages appears this:

    Apr 11 00:08:04 mail zimbramon[17471]: 17471:info: 2008-04-11 00:08:01, STATUS: mail.interforest.com.pe: antispam: Running
    Apr 11 00:08:04 mail zimbramon[17471]: 17471:info: 2008-04-11 00:08:01, STATUS: mail.interforest.com.pe: antivirus: Running
    Apr 11 00:08:04 mail zimbramon[17471]: 17471:info: 2008-04-11 00:08:01, STATUS: mail.interforest.com.pe: ldap: Running
    Apr 11 00:08:04 mail zimbramon[17471]: 17471:info: 2008-04-11 00:08:01, STATUS: mail.interforest.com.pe: logger: Running
    Apr 11 00:08:04 mail zimbramon[17471]: 17471:info: 2008-04-11 00:08:01, STATUS: mail.interforest.com.pe: mailbox: Running
    Apr 11 00:08:04 mail zimbramon[17471]: 17471:info: 2008-04-11 00:08:01, STATUS: mail.interforest.com.pe: mta: Stopped
    Apr 11 00:08:04 mail zimbramon[17471]: 17471:info: 2008-04-11 00:08:01, STATUS: mail.interforest.com.pe: snmp: Running
    Apr 11 00:08:04 mail zimbramon[17471]: 17471:info: 2008-04-11 00:08:01, STATUS: mail.interforest.com.pe: spell: Running


    Also run the command postqueue -f but I can't
    appears this : postqueue: fatal: Cannot flush mail queue - mail system is down
    Last edited by ZMilton; 04-11-2008 at 09:15 AM. Reason: beacuse I not specified the log

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. zimbra daily reports problem - mta table is empty
    By sine in forum Administrators
    Replies: 4
    Last Post: 09-25-2008, 11:32 PM
  3. Replies: 7
    Last Post: 04-17-2008, 08:24 AM
  4. mta and postfix can not work
    By wildhuman in forum Administrators
    Replies: 3
    Last Post: 08-12-2006, 08:03 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •