Results 1 to 2 of 2

Thread: Trouble restoring deleted account through the Administrator console

  1. #1
    Join Date
    Dec 2007
    Posts
    2
    Rep Power
    8

    Default Trouble restoring deleted account through the Administrator console

    Hi Folks,

    I've read posts on recovering deleted user accounts, but I am hitting a problem when I try it on my server (Network Edition 4.5)

    Using the "Restore Mailbox Wizard";
    - Select Backups - Zimbra Server -Restore
    - Enter users email address <next>
    - Select Server and path to backup target <next>
    - Select the Backup Label to restore from and acct name <restore>

    I get the foillowing error message:

    Message: invalid request: createAccount invalid schema change: [LDAP: error code 65 - object class 'posixAccount' requires attribute 'uidNumber']
    Error code: service.INVALID_REQUEST
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Sender

    Any workaround for this?

    Thanks
    Steve

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. restore deleted account with zmrestore
    By shanson in forum Administrators
    Replies: 8
    Last Post: 12-10-2007, 10:25 AM
  2. Deleted files not freeing their handle in /tmp
    By Centurion in forum Administrators
    Replies: 5
    Last Post: 12-08-2007, 04:34 PM
  3. Replies: 6
    Last Post: 05-07-2007, 10:00 AM
  4. Replies: 0
    Last Post: 04-26-2007, 12:53 PM
  5. Rogue alias account can't be deleted
    By dwill in forum Administrators
    Replies: 0
    Last Post: 11-30-2006, 06:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •