Results 1 to 7 of 7

Thread: corrupt contacts

Hybrid View

  1. #1
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default corrupt contacts

    hi, i tried importing contacts from thunderbird through csv as detailed in several threads on this forum. it failed once completely with an error message, then partially succeeded by importing just the email addresses and showing blank display names. now it's showing nothing at all in the contacts view, just (completely) blank panes. i've tried reindexing the mailbox but this doesnt help.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Are you using the right format? ie does you file look like the example here:

    http://www.zimbra.com/forums/showthread.php?t=1231
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    yes, the problem is now not the import but 'corrupt' contacts. the contacts area doesn't work at all, if you add a new contact it just returns to the completely blank panes.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Are you sure they are getting imported? We also do some caching of contacts so you may want to logout and relogin and see if that makes a difference.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    yup tried that several times, along with shift-refresh, close browser etc!

    again, the contacts showed up once, at least all the email addresses did, now noething at all, including any new contacts you create, nothing shows. just completely blank white panes where i would expect to see the list of contacts and the selected contact.

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Try to login with ?debug=3 in the URL. This will open a debug window. Take a look at the ContactsResponse and see if any contacts are coming back in that call.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  7. #7
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    yup, looks like they're all coming back in the search response.

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 02:44 PM
  2. Bulk moving of contacts
    By Myrddin in forum Users
    Replies: 0
    Last Post: 08-01-2007, 12:33 PM
  3. Is it just me? (Shared Contacts in Outlook)
    By russgalleywood in forum Administrators
    Replies: 13
    Last Post: 11-16-2006, 09:55 AM
  4. Cannot delete Contacts
    By zzzzsg in forum Administrators
    Replies: 5
    Last Post: 05-09-2006, 01:50 PM
  5. vbscript to convert Thunderbird contacts
    By zzzzsg in forum Administrators
    Replies: 0
    Last Post: 05-04-2006, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •