Results 1 to 4 of 4

Thread: [SOLVED] ERROR: account.NO_SUCH_SERVER (no such server: mail.example.org)

  1. #1
    Join Date
    May 2006
    Location
    www.sjobeck.com
    Posts
    41
    Rep Power
    9

    Arrow [SOLVED] ERROR: account.NO_SUCH_SERVER (no such server: mail.example.org)

    I believe that this issue has been mentioned before but I wanted to post this just as a potential help to everyone now & in the future.

    Kudos to the Zimbra engineers. Great stuff. Really great stuff. Specifically, kudos to them on their installer & their upgrade script. That script is getting better with each release, it checks more things, it has more sanity checks, it has more data checks, and I agree that is a very good thing to do, since changing versions of softwares is so damn tricky, and so much work, and so critical (especially with a 1000 users looking sideways at you while you do this) and I just wanted to mention that upfront. Keep it up. Add even more improvements.

    Now, as to my main point:

    I upgraded a Compaq Porliant dl380 server running centOS 4.6 last night from Network edition 5.0.0 GA to 5.0.5 GA. The upgrade took about 20 minutes or so, which was a long time, but I understand it has a lot of work to do to bring every piece of software from 5.0.0 to 5.0.1, then 5.0.1 to 5.0.2, then 5.0.2 to 5.0.3, then 5.0.3 to 5.0.4, then finally 5.0.5. I guess if we did more frequent upgrades (which we dont like doing) but if we did more frequent upgrades, the upgrades I did do would not take as long, since I am actually doing 5 upgrades in one, arent I?

    The upgrade went straight through & everything came back up fine & mail started flowing immediately. But at one point, smack dab in the middle of the upgrade, I panicked when I saw this:

    ERROR: account.NO_SUCH_SERVER (no such server: mail.example.org)


    I believe it was around the section about LDAP but I can not be 100%.

    Again, no real urgency here, everything seems fine, but I wanted the engineering to know that this kicked-out during the upgrade without any more information or instruction and they can post to this thread if they think it is important to do so or if they think that this is a real problem/issue that I need to resolve.

    Cheers

    Sjobeck

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hey Sjobeck,
    Thanks for the kind words. We appreciate it!

    Can you provide the upgrade log?

    Thanks,
    john

  3. #3
    Join Date
    May 2006
    Location
    www.sjobeck.com
    Posts
    41
    Rep Power
    9

    Default

    jholder,

    Thanks for reading the upgrade log for us.

    Seems, in our case, the error is superficial.

    I'll mark this closed.

    Our next project will be setting-up multiple servers (probably inside VM's on Xen) to make our messaging infrastructure fully redundant.

    Cheers.
    Thanks very much.

    Peace. Love. Linux.

    Jason Sjobeck
    xmpp:jason@sjobeck.com
    *Asterisk Consultant To The Stars *

  4. #4
    Join Date
    Oct 2007
    Posts
    19
    Rep Power
    8

    Default

    Unfortunately my error wasn't superficial. I got this when resuming a failed install of 5.0 OS on a Fedora 7 Qemu VM. One of the VM's I installed worked fine (after another fix I just got on another thread) but this one give the above "account.NO_SUCH_SERVER" message, and then attempts to start MySQL and then hangs forever.
    ---------------

    Jettero Heller
    SysAdmin // SEO // Scientologist
    http://jetteroheller.wordpress.com/

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •