Results 1 to 3 of 3

Thread: 4.5 performance

Threaded View

  1. #1
    Join Date
    Sep 2005
    Posts
    12
    Rep Power
    10

    Exclamation 5.x performance

    Good morning all!

    I've recently upgraded from community edition 4.5 to 5. Since that upgrade, I've been seeing some fairly serious performance problems that are causing users to complain. It's a small system with 2G mem, Core2Duo 2G and about 10 users, but thousands of emails. Everything has slowed down quite a bit since the upgrade, but the B I G problem is it takes FOREVER for a compose window to come up (reply, compose, forward, etc). So far I've been unsuccessful in finding the problem, I'm praying somebody here might have some clue where to look.

    Also, when I did the upgrade the hostname changed (which might be pertinant to the above), but my DSPAM spam/ham accounts still have the old hostname, how can I change these?

    Thank you VERY much for any information!

    H
    Last edited by hardaur; 04-30-2008 at 07:27 AM. Reason: title change (typoed version)

Similar Threads

  1. Filesystem performance
    By bonadio in forum Administrators
    Replies: 2
    Last Post: 04-26-2008, 09:51 PM
  2. ZCS 4.5 eval ?? + 64/32 ?
    By dlochart in forum Installation
    Replies: 7
    Last Post: 02-06-2007, 09:08 AM
  3. Replies: 1
    Last Post: 12-19-2006, 02:58 PM
  4. Replies: 11
    Last Post: 12-03-2006, 01:29 PM
  5. Zimbra Hardware performance and upgradation
    By mansuper in forum Administrators
    Replies: 8
    Last Post: 10-25-2006, 08:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •