Results 1 to 4 of 4

Thread: Zimbra Toaster still in beta?

  1. #1
    Join Date
    Feb 2008
    Location
    SF
    Posts
    35
    Rep Power
    7

    Default Zimbra Toaster still in beta?

    I saw the info on getting Toaster for Windows from here:

    http://www.zimbra.com/forums/announc...ster-beta.html

    I was able to make this work, but I am now getting a pop-up that I have attached.

    Any ideas on this? Don't want to roll this out to users if this is something that is currently a known bug/issue?

    Thanks guys.

    J
    Attached Images Attached Images

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Toaster included in that thread is ZimbraToast-4.5.1_GA_633-4.5.33.zip
    Your profile ZCS Version: 5.0.2_GA_1975.RHEL5_64
    Visit your admin console downloads link (upper right) OR http:// server.domain.com/downloads/index.html to grab a newer copy.
    Barring that not working what's your windows version?
    One bug you might wish to vote for as you're on windows is Bug 14190 - Unhelpful error message while connection status changes

  3. #3
    Join Date
    Feb 2008
    Location
    SF
    Posts
    35
    Rep Power
    7

    Default

    Microsoft Windows XP [Version 5.1.2600]

    I downloaded the new one. Works in IE fine, straight to AJAX client just like I tested. Haven't configd for Firefox yet. However, still getting that security pop up. We use SSL on SMTP, port 587, and SSL on IMAP port 993. I have tried server.domain.com:587, also just server.domain.com, and still get the same thing, but haven't tried 993 yet. will try that now.

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Does it work if you don't check the 'use secure connection' box?

    What's your zimbraMailMode?
    zmprov getServer server.domain.com | grep Mode CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki
    Are you running on non-standard ports for zimbraMailPort and/or zimbraMailSSLPort?

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •