I realized this morning that I've been running zcs-3.0.0_GA_156.FC3 on both my FC4 test machine and my office machine. Can I just run install.sh to correct this mistake or is there more I should know/do?

Thanks