Results 1 to 3 of 3

Thread: convertd looping on some messages

  1. #1
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default convertd looping on some messages

    I did an imapsync migration of a huge shared folder structure last night, around 100,000 messages. Of course there were a lot of errors in mailbox.log about some attachments unable to index. However, while I can read the messages in zimbra, I can't put anything in the folders. If I try, it eventually times out. It appears that there are a lot of messages in /opt/zimbra/convertd/inprocessing and any time I try to put a new message in any of hte folders under this account, it tries to convert/reindex all of those messages first. My questions are

    1. can i just remove everything under inprocessing and that should solve it?

    2. Most of the attachments it's failing on are types that shouldn't be indexed/converted anyway (engineering drawings) so I'd like to tell zimbra not to try to index those in the future. I saw this thread http://www.zimbra.com/forums/adminis...-indexing.html which mentioned problems getting it to not index particular types. Can anyone suggest the proper way to do it in 5.05?

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    I stopped zimbra, removed everything under /opt/zimbra/convertd/crash and /opt/zimbra/convertd/inprocessing, and restarted zimbra. The account with all the messages is pretty inactive until the minute i try to put any message in there, then it kicks off convertd processes of other messages (not the one i'm putting in). Is there some other spot that convertd is 'queuing' messages to be indexed?

  3. #3
    Join Date
    Sep 2005
    Posts
    78
    Rep Power
    10

    Default

    There is some information about disabling indexing on the Wiki at

    Disable Indexing for Specific File Types - Zimbra :: Wiki

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 10:48 PM
  3. The *ULTIMATE* 451 / convertd problem thread!
    By Leesbian in forum Administrators
    Replies: 13
    Last Post: 10-31-2007, 02:44 PM
  4. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 08:17 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •