Hi all !

All of a sudden my server stopped accepting emails tonight !

I tried to connect to the admin console but it was throwing undecipherable content (firefox asked to open "octet-stream" content".

POP and IMAP work fine, as well as the webmail !

I tried to send an email to myself via an external account.
The smtp transaction worked fine (I checked via SMTP Check - Pingability.com because my ISP blocks pour 25, so I cannot test it from here), but the mail got bounced :

Code:
This is the Postfix program at host mydomain.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

			The Postfix program

<me@mydomain.com>: mydomain.com



Reporting-MTA: dns; mydomain.com
X-Postfix-Queue-ID: BBCC01848811
X-Postfix-Sender: rfc822; me@othermail
Arrival-Date: Thu, 22 May 2008 21:50:28 +0200 (CEST)

Final-Recipient: rfc822; me@mydomain.com
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; mydomain.com

Connecting via ssh worked, but a "zmcontrol status" showed everything was up and running !

I've restarded all services but it did not help. I've rebooted the server but it still doesn't work !

I don't know what to check next !

I am absolutely not an expert in linux, so I am quite lost...

I almost forgot the important part :
Zimbra 4.5.4
Fedora Core 4

Thanks for helping !