Hi,

Starting 5.0.6, Zimbra Advanced Client does not honor the user's language settings in the Preferences, instead it uses the browser's language settings, or so it seams.
I have my language set explicitely to English (American) and still Zimbra is in Dutch. Is there a setting that is overruling users' language settings?

regards Bart