Results 1 to 5 of 5

Thread: [SOLVED] ZCO and Outlook 2007 on Vista

  1. #1
    Join Date
    May 2008
    Location
    FRANCE
    Posts
    58
    Rep Power
    7

    Default [SOLVED] ZCO and Outlook 2007 on Vista

    Hi,

    I just installed ZCO with the 5.0.6 release and documentation says it should open a configuration window when Outlook open. I never see this window and didn't find a place to configure it.
    Any ideas ?

  2. #2
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    You might check in Control Panel > Mail > Profiles > Show Profiles. Choose Zimbra as the default, or set it to Prompt if you want to be able to swap back and forth.

    I'm using Prompt myself while I am testing to see the differences.

  3. #3
    Join Date
    May 2008
    Location
    FRANCE
    Posts
    58
    Rep Power
    7

    Default

    Hi, thanks it's helped a lot !
    I now access my Zimbra account. If on the Mac it was like it would be great ! :-)

  4. #4
    Join Date
    May 2008
    Location
    FRANCE
    Posts
    58
    Rep Power
    7

    Default

    Is there a way to get shared elements ? In Outlook I only get my elements but elements shared by others are not synchronized?

  5. #5
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    I haven't figured this one out myself yet. I have it working for my own info, but I do not see other's shared calendar's that I have added.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

Similar Threads

  1. ZCO 5.0.3: Personas do not work with Outlook 2003 SP3
    By mjdl in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 10-27-2008, 09:55 AM
  2. ZCO and Outlook 2007
    By Bernardo in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-26-2008, 09:14 PM
  3. [SOLVED] Cannot start Outlook 2003 after uninstalling ZCO
    By jcraig in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-05-2008, 03:33 PM
  4. Outlook 2003 errors with ZCO
    By globalstorm in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 02-08-2008, 11:40 AM
  5. Can't send emails from Outlook using ZCO
    By vshah in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-20-2006, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •