Results 1 to 3 of 3

Thread: Hide Primary Domain in GAL

  1. #1
    Join Date
    May 2008
    Posts
    6
    Rep Power
    7

    Default Hide Primary Domain in GAL

    Hi Guys,

    I'm having some issues with zimbra 5 displaying the wrong addresses in the GAL.

    I have
    1. One Zimbra server setup as name (zimbra.domain1.com)
    2. All accounts are user@zimbra.domain1.com
    3. I make aliases from other domains to user@zimbra.domain1.com
    4. I hide the user@zimbra.domain1.com, but that also hides the alias user@domain2.com
    5. If I make a distribution list called user@domain2.com, with a single user@zimbra.domain1.com in it, I can then hide the user@zimbra.domain1.com user from the GAL, and let the user@domain2.com appear, which is fine.

    My question is, is there a way of making aliases appear in the GAL, even when the user@domain1.com is hidden?

    Or am I doing it the "right" way?

    Thanks for any help you can provide.
    Last edited by Trent; 05-28-2008 at 09:29 PM.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,
    Vote for / support ticket tag / CC watch this RFE: Bug 14919 - hide aliases in GAL on a per-alias basis

  3. #3
    Join Date
    May 2008
    Posts
    6
    Rep Power
    7

    Default

    Thanks. I did.

Similar Threads

  1. [SOLVED] Autocompletion of new domain addresses in GAL
    By russgalleywood in forum Installation
    Replies: 18
    Last Post: 10-25-2010, 08:41 PM
  2. Replies: 7
    Last Post: 04-27-2009, 03:49 AM
  3. Replies: 6
    Last Post: 05-05-2008, 01:15 PM
  4. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  5. Another Hide Alias in GAL Question
    By soxfan in forum Administrators
    Replies: 8
    Last Post: 01-23-2008, 07:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •