Page 5 of 5 FirstFirst ... 345
Results 41 to 49 of 49

Thread: Zimbra LDAP problem - Unable to determine enabled services from ldap

  1. #41
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    Release 6.0.5_GA_2213.RHEL5_64_20100202214931 CentOS5_64 NETWORK edition.

  2. #42
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by balaceo View Post
    Release 6.0.5_GA_2213.RHEL5_64_20100202214931 CentOS5_64 NETWORK edition.
    That needs to go in your forum profile, not in this thread otherwise we have to keep asking you which version is installed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #43
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    Hello,

    The server was working fine till night.
    It all started with an 'Network Issue' alert on webmail and admin logins.

    I tried to restart services with zmcontrol stop, followed by zmcontrol start
    LDAP, Mail, Logger and Stats reported down after restart.

    Following to this, we reinstalled the SSL certificate to see if that fixed the issue.

    Further, we have not checked to the DNS and host file yet.
    Can you help me on this?

  4. #44
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    Hello,

    This is what i get on checking the service status.
    The restart attempts for Mail and Postfix fails.

    [zimbra@zcs1 root]$ zmcontrol status
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Host zcs1.ishtamail.com
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    zmlogswatchctl is not running
    mailbox Stopped
    zmmtaconfig is running.
    mailboxd is not running.
    zmmailboxdctl is not running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running
    stats Running

  5. #45
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    Hello,

    I just tried this one, posted by pankaj_garg and it worked for me.

    Try the following steps as root:

    1) Stop the zimbra service:
    su - zimbra -c "/opt/zimbra/bin/zmcontrol stop"

    2) Delete the contents of the redolog directory:
    rm -rf /opt/zimbra/redolog/*

    3)Fix zimbra permissions using the following command:
    /opt/zimbra/libexec/zmfixperms -verbose -extended

    4)Start the zimbra service again:
    su - zimbra -c "/opt/zimbra/bin/zmcontrol start"

  6. #46
    Join Date
    Oct 2007
    Posts
    57
    Rep Power
    7

    Default

    Does this article help?

    Zimbra: Problem after upgrading from 5.0.10 to 5.0.14

    Good luck,
    Roderick
    FC11 x64 / Centos 6.2 - Zimbra 7.2.0 Open Source version - ESX 5.0

  7. #47
    Join Date
    Mar 2009
    Posts
    3
    Rep Power
    6

    Default Unable to determine enabled services from ldap. Enabled services read from cache. Ser

    Am also experienceing the same error. On trying to login to zimbra, it complained of "Network error". On restarting the services, I got the error below. Please help.
    ========================================
    Starting ldap...Done.
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting logger...Failed.
    Starting logswatch...ERROR: service.FAILURE (system failure:
    ZimbraLdapContext) (cause: javax.net.ssl.SSLHandshakeException
    sun.security.validator.ValidatorException: PKIX path validation
    failed: java.security.cert.CertPathValidatorException: timestamp check
    failed)
    zimbra logger service is not enabled! failed.


    Starting mailbox...Done.
    Starting memcached...Done.
    Starting imapproxy...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    =================================================

  8. #48
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by jktarus View Post
    Am also experienceing the same error. On trying to login to zimbra, it complained of "Network error". On restarting the services, I got the error below. Please help.
    ========================================
    Starting ldap...Done.
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting logger...Failed.
    Starting logswatch...ERROR: service.FAILURE (system failure:
    ZimbraLdapContext) (cause: javax.net.ssl.SSLHandshakeException
    sun.security.validator.ValidatorException: PKIX path validation
    failed: java.security.cert.CertPathValidatorException: timestamp check
    failed)
    zimbra logger service is not enabled! failed.


    Starting mailbox...Done.
    Starting memcached...Done.
    Starting imapproxy...Done
    .
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    =================================================
    The highlighted services should not be installed on a single server, search the forums for details of how to disable and remove them plus setting the ports back to their default. When you've done that restart zimbra and see what happens, if it still fails then search the forums for details on how to fix it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #49
    Join Date
    Jun 2012
    Location
    UK
    Posts
    11
    Rep Power
    3

    Default

    Renewing the cert fixed the problem for me.

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •