Results 1 to 2 of 2

Thread: [SOLVED] SMTP Auth Problems

  1. #1
    Join Date
    Aug 2006
    Posts
    8
    Rep Power
    9

    Default [SOLVED] SMTP Auth Problems

    Hello,

    I am having trouble getting my email client to authenticate with the SMTP server from outside my private network. I had changed the communications mode to "mixed". I found the article on updating the "zimbraMtaAuthURL" parameter. It was set wrong, so I ran the "zmprov modifyServer ..." command as described in the article. That fixed the "zimbraMtaAuthURL" to use https. However, it did not fix my problem. I am still unable to authenticate.

    Here are my settings:

    [zimbra@zimbra ~]$ zmprov getServer zimbra.woodlandgrace.com | grep Auth
    zimbraMtaAuthEnabled: TRUE
    zimbraMtaAuthHost: zimbra.woodlandgrace.com
    zimbraMtaAuthTarget: TRUE
    zimbraMtaAuthURL: https://zimbra.woodlandgrace.com/service/soap/
    zimbraMtaTlsAuthOnly: TRUE

    [zimbra@zimbra ~]$ zmprov getServer zimbra.woodlandgrace.com | grep Mode
    zimbraBackupMode: Standard
    zimbraMailMode: mixed

    Thanks for any help,
    Whitney

  2. #2
    Join Date
    Aug 2006
    Posts
    8
    Rep Power
    9

    Default #$*#$% Isp

    OK. So this issue had nothing to do with Zimbra. Turns out the ISP that I was testing from is blocking outgoing SMTP traffic. I can connect just fine from other networks

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 05:32 PM
  2. SMTP authentication problems continue
    By EdMartin in forum Installation
    Replies: 2
    Last Post: 01-11-2008, 03:23 AM
  3. [SOLVED] NE Migration: SMTP AUTH Failure
    By markpr in forum Installation
    Replies: 14
    Last Post: 10-03-2007, 01:51 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  5. SMTP Auth error 535
    By FloydWilliams in forum Administrators
    Replies: 0
    Last Post: 01-04-2007, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •