Results 1 to 2 of 2

Thread: [SOLVED] Documents broken? (5.0.6)

  1. #1
    Join Date
    Nov 2007
    Rep Power

    Default [SOLVED] Documents broken? (5.0.6)

    Yesterday I have upgraded 5.0.5 to 5.0.6, everything went well.

    Today I have decided to follow this post:

    I have had some problems with Briefcase for ages and this seemend to be what I was after. I have followed every step and I can confirm my Briefcase works as it should.

    Now. My Documents are broken!

    By clicking on the documents I get this error:

    Number expected

    name: TypeError
    message: Number expected
    number: -2146823287
    description: Number expected
    msg: Number expected

    I don't know if this happened after upgrade or not, I haven't really accessed Documents since, only now.

    I can see the documents which were in the root, but I am not able to see any notebooks on the left hand side.

    Please, can anybody help?

    Many thanks.

    Oliver's personal blog

  2. #2
    Join Date
    Nov 2007
    Rep Power


    Hi everybody,

    I am going to answer my own post.

    Yes, what I have described I am still experiencing. However, only in IE7.

    Just tried Firefox 2.x and everything works as it should. Version 5.0.5 worked fine in IE7, however there are issues now with 5.0.6 and IE7.

    I am relieved now!

    So if you are using IE7 and 5.0.5 I do not recommend to upgrade - yet.

    Oliver's personal blog

Similar Threads

  1. Upgrade 5.0.4 to 5.0.6 and Documents Error
    By peter76 in forum Installation
    Replies: 3
    Last Post: 07-19-2008, 03:01 PM
  2. zimbra 5.0.5 -> 5.0.6, multi-server, sasl auth broken
    By spirit in forum Administrators
    Replies: 0
    Last Post: 05-26-2008, 12:48 AM
  3. [SOLVED] Can't open documents (4.5.7 > 5.0rc2)
    By RJB in forum Administrators
    Replies: 3
    Last Post: 12-13-2007, 09:38 AM
  4. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 10:19 PM
  5. Documents broken after convert to open source edition
    By bersrker in forum Installation
    Replies: 2
    Last Post: 10-10-2006, 10:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts