Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: A few zimbra 5.06 questions

  1. #1
    Join Date
    Apr 2006
    Location
    France
    Posts
    56
    Rep Power
    9

    Default A few zimbra 5.06 questions

    Hello,

    We have been using Zimbra 5 for a few months. This is the first time i've seen software (any software !) get faster AND better with a newer version

    However we are experiencing a few bugs/features/oopsies :

    1) Mini calendar :

    the meetings do not show up on load, the hover box is there with the meetings but no bold on the date ! if we click next/prev or click the calendar tab, the bold kicks in.

    The reminders kick in 10/20/30 mins before as expected, but they show 10.000, 20.000 or 30.000 mins, in 5.05 we had a few hundred thousand seconds instead

    2) 5.05 -> 5.06 : the is fun, a user told us that in, 5.05 there was a right-click option to "modify" a mail to use it like a model. Seems to have disappeared in 5.06. Trouble is, we never noticed it in 5.05 Can anybody confirm this ?

    All of the above have been tested & reproduced with ie7 FF2 even FF2 on linux, both using the french & english translations. I've looked around bugzilla/formus I don't seem to find anythinkg related to these issues.

    We are using Zimbra 5.06 / FC7 with the Carlos/Klug french translation.

    Thanks in advance & keep up the great work !

    Sebastian

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    1) Please vote for Bug 27921 - mini calendar not highlighting days-with-appointment with respect to the MiniCal.
    2) Were they using Zimbra I cannot recall seeing that feature aswell. Sure they had not saved it as a draft ?

  3. #3
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    74
    Rep Power
    8

    Default

    I'm using currently 5.0.5.

    There is a Option "Edit" if you make a right click in the From column and yes it let you use a mail like a model.
    It's not (for example) in the subject culumn.

    And my test server says its gone in 5.0.6

  4. #4
    Join Date
    Apr 2006
    Location
    France
    Posts
    56
    Rep Power
    9

    Default

    I'll go and vote... only one vote ? I'll make that 2

    thanks for the modal mail info !

    Sebastian

  5. #5
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    I can confirm that the option to "Edit" a message by right-clicking on the "From" column has disappeared in 5.0.6. Kind of a bummer; I know some of my users liked this option. I'm off to check bugzilla now. Can anyone from Zimbra say whether getting rid of this option was intended or not?

  6. #6
    Join Date
    Apr 2006
    Location
    France
    Posts
    56
    Rep Power
    9

    Default

    Anybody else with the "missing" edit button ?

    Update on the bold calendar issue : "we will not fix this" ? erm ??? OK we are developers - sometimes - we know that that heavy code needs to come out, but then why is it possible to click next/prev/calendar and the bold comes back ?

    PS : anybody also with the reminder issue ?

    Thanks !

  7. #7
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I wasn't running 5.0.5 at any point, but I don't have an 'edit' option.

    On the calendar... seriously? They load code and data for the popups, and yet can't bold dates? That seems backwards to me. Even if the popup calls data on the fly, I don't see why the minical can't load data on its own. I'm no longer looking forward to my 5.0.6 upgrade tomorrow, as I'm sure I'll be hearing about this on Monday.

  8. #8
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    I wasn't running 5.0.5 at any point, but I don't have an 'edit' option.
    The 'edit' option was there starting with 5.0.0 (I think) and going right through 5.0.4 (I was never running 5.0.5 either). Since no one from Zimbra responded that this was the intended behavior, and I could not find an existing bug, I created a new one (bug 28717)

  9. #9
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    Aah yes, I see it on my 5.0.2 - never knew that was there, but I like it. Sadly it goes away tomorrow heh.

    Voted.

  10. #10
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Aah yes, I see it on my 5.0.2 - never knew that was there, but I like it. Sadly it goes away tomorrow heh.
    Yeah, I had stumbled upon it by accident sometime back after upgrading to 5.0.x. I never saw it documented or anything, and it was kind of weird because you had to right-click while in the "From:" column to get that option. Once I found it though I told a few of my users that they could use this as kind of a "template" feature. Hope it comes back at some point.

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  5. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 12:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •