Results 1 to 2 of 2

Thread: OpenLDAP SSL Mode

  1. #1
    Join Date
    Apr 2008
    Posts
    47
    Rep Power
    7

    Default OpenLDAP SSL Mode

    Hi there

    I would like the user to access their GAL through SSL on Port 636. But in standard configuration this is not activated, so how can I activate it, didn't find any documentation about this.

    Thanks.

  2. #2
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Quote Originally Posted by tkramis View Post
    Hi there

    I would like the user to access their GAL through SSL on Port 636. But in standard configuration this is not activated, so how can I activate it, didn't find any documentation about this.
    Our OpenLDAP installs have startTLS enabled on port 389, I'd generally recommend this over port 636, as startTLS is part of standard, whereas SSL on port 636 is not part of any standard and was a hack introduced in LDAPv2 to allow SSL access.

    To use port 636, you'll need to set up your LDAP server(s) to use ldaps:/// instead of ldap:///.

    --Quanah
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Similar Threads

  1. Disable SSL on the Admin Port 7071
    By rasputin in forum Installation
    Replies: 2
    Last Post: 04-06-2008, 04:29 AM
  2. SLES10: Problem upgrading from Zimbra NE 5.0 to NE 5.0.1
    By trapanator in forum Installation
    Replies: 11
    Last Post: 02-27-2008, 01:51 PM
  3. Installation Issues - SLES 10_Zimbra 5.0 Beta 3
    By rhartman in forum Installation
    Replies: 3
    Last Post: 01-14-2008, 07:18 AM
  4. Replies: 1
    Last Post: 01-02-2008, 09:31 PM
  5. Help with tomcat ssl errors...
    By sgtstadanko in forum Administrators
    Replies: 4
    Last Post: 03-19-2007, 10:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •