Results 1 to 6 of 6

Thread: Folders not polling in 5.0.x?

Hybrid View

  1. #1
    Join Date
    Nov 2007
    Posts
    30
    Rep Power
    8

    Question Folders not polling in 5.0.x?

    We migrated from Exchange to Zimbra in December. We were using 4.5.10 if I recall correctly. The additional folders (besides inbox) would periodically poll in the mail client and show the number of unread messages.

    Since we upgraded to the 5.0.x GA releases (Network Edition... now running 5.0.6 GA), the folders don't poll automatically and consistently. They frequently show the wrong count if they show a count at all and clicking on the folder does re-read the listing and correct the number of unread messages, but only after the manual selection of the folder.

    Anyone else seeing this behavior and is there something I can do to fix it? Or should this be submitted as a bug?

    I am using Mail.app, others are running Thunderbird, Entourage, iPhone and Palm Treo's via IMAP. The behavior is consistent across the board.

    Robert

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    I have no problems in the ZCS web client, but if you are using other clients then they should be performing the polling and not ZCS. Are peoples ZCS accounts also polling external accounts aswell eg. POP/IMAP gmail etc ?

  3. #3
    Join Date
    Mar 2007
    Location
    London, UK
    Posts
    50
    Rep Power
    8

    Default

    I've also noticed this. For instance my drafts folder says I have 9 items inside it but in reality there is only 1. When I go into the folder it shows 1-1 of 9

    I do normally use Thunderbird so I'm not sure if it's related but one of my users pointed out to me that he had nothing in his drafts folder but it still showed 1 message. After creating a new message, saving and then deleting it the count went back to 0.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    What happens if you go into the admin GUI and re-index the account ? Or run a expunge using Thunderbird ?

  5. #5
    Join Date
    Mar 2007
    Location
    London, UK
    Posts
    50
    Rep Power
    8

    Default

    Re-indexing via the admin gui has not effect.

    I assume that expunging is the same as compacting?? As after running a compact against the folder it now displays the correct amount.

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    It will actually delete tagged emails. Hence the value now show correctly.

Similar Threads

  1. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  2. LDAP Replicas 4.5.x > 5.0.x
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 01-28-2008, 04:05 PM
  3. Replies: 3
    Last Post: 08-11-2007, 01:40 PM
  4. Many duplicate folders in T-Bird
    By carnold in forum Administrators
    Replies: 0
    Last Post: 08-11-2007, 07:06 AM
  5. I can't see all imap folders in Thunderbird
    By Achim.Theobald in forum Users
    Replies: 3
    Last Post: 05-06-2006, 07:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •