Results 1 to 4 of 4

Thread: [SOLVED] Auto reply

  1. #1
    Join Date
    Jul 2007
    Posts
    16
    Rep Power
    8

    Default [SOLVED] Auto reply

    Hi.

    I have a customer who would like to change the sends an auto reply once every day instead of once every 7 days. I can't seem to find anywhere to configure this is it even possible?

    Thanks.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    su - zimbra
    zmprov ma user@domain.com zimbraPrefOutOfOfficeCacheDuration 1d

    You could also modify it on a COS:
    zmprov mc cosName zimbraPrefOutOfOfficeCacheDuration 1d

    This is now also available in the admin console of newer 5.0.x versions > user or COS preferences tab > out of office cache lifetime.

    Only 1 away message is sent per incoming message address over that specified time.
    Thus duplicate away messages will not be sent to the same user in the given interval of x time. After that time expires, if they send that account an email, they would again get back another notification.

    Setting to 0 would send an out-of-office notification in response to every email received from an address - but the feature is nice afterall.

    Plus, if you have user A with an away message up, user B sends an email, and immediately puts up their away message (with the attribute set to 0) you could technically get a loop. You can do hours, minutes, & seconds as well, but seconds especially probably isn't useful.

    I prefer 3d or every week 5/7d depending upon how long the user is gone. ie: If they're typically gone a month, then every week.

    The other attributes:
    zimbraPrefOutOfOfficeDirectAddress
    zimbraPrefOutOfOfficeReply
    zimbraPrefOutOfOfficeReplyEnabled
    zimbraPrefOutOfOfficeFromDate
    zimbraPrefOutOfOfficeUntilDate

  3. #3
    Join Date
    Jun 2008
    Posts
    62
    Rep Power
    7

    Default

    hi

    what is COS

  4. #4
    Join Date
    Jul 2007
    Posts
    16
    Rep Power
    8

    Default

    COS is "Class of Service".

Similar Threads

  1. Problem with auto reply and forwarding
    By TomasMarin in forum Administrators
    Replies: 10
    Last Post: 03-02-2014, 12:49 AM
  2. [SOLVED] Auto Reply mail!
    By celeron in forum Administrators
    Replies: 12
    Last Post: 08-12-2009, 11:10 AM
  3. auto reply doesn't work on forwarded messages
    By borispr in forum Administrators
    Replies: 1
    Last Post: 06-02-2008, 04:57 PM
  4. auto reply issues???
    By bradb21 in forum Administrators
    Replies: 2
    Last Post: 04-17-2008, 07:46 AM
  5. Replies: 2
    Last Post: 08-01-2007, 12:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •