Results 1 to 4 of 4

Thread: Treo 700w

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    108
    Rep Power
    10

    Default Treo 700w

    Need some help...

    Trying to setup a Treo 700w with Outlook to send and receive email.

    I can successfully receive emails using IMAP4 on the Treo but can't send. I can send and receive email from a desktop machine with Outlook using the same account, but with the Treo 700w... no joy.

    "Enable Authentication" is ticked in the MTA settings and "TLS Authentication Only" is NOT ticked.

    Watching the zimbra.log during a send and receive operation reveals the IMAP functions work fine but when a send is attempted the following error occurs:

    Code:
    2006-02-24 11:34:34,730 INFO  [http-7070-Processor97] [ip=192.168.5.254;] SoapEngine - handler exception
    com.zimbra.cs.account.AccountServiceException: authentication failed for johnm@jwmayer.com
            at com.zimbra.cs.account.AccountServiceException.AUTH_FAILED(AccountServiceException.java:76)
            at com.zimbra.cs.account.ldap.LdapProvisioning.verifyPassword(LdapProvisioning.java:2145)
            at com.zimbra.cs.account.ldap.LdapProvisioning.authAccount(LdapProvisioning.java:2004)
            at com.zimbra.cs.account.ldap.LdapProvisioning.authAccount(LdapProvisioning.java:1988)
            at com.zimbra.cs.service.account.Auth.handle(Auth.java:91)
            at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:252)
            at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:163)
            at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:84)
            at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:228)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
            at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:154)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
            at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:252)
            at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)
            at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:214)
            at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)
            at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)
            at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
            at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)
            at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:526)
            at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
            at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:825)
            at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConnection(Http11Protocol.java:738)
            at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:526)
            at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)
            at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
            at java.lang.Thread.run(Thread.java:595)
    2006-02-24 11:34:36,687 INFO  [http-7070-Processor98] [ip=192.168.5.254;] SoapEngine - handler exception
    com.zimbra.cs.account.AccountServiceException: authentication failed for johnm@jwmayer.com
            at com.zimbra.cs.account.AccountServiceException.AUTH_FAILED(AccountServiceException.java:76)
            at com.zimbra.cs.account.ldap.LdapProvisioning.verifyPassword(LdapProvisioning.java:2145)
            at com.zimbra.cs.account.ldap.LdapProvisioning.authAccount(LdapProvisioning.java:2004)
            at com.zimbra.cs.account.ldap.LdapProvisioning.authAccount(LdapProvisioning.java:1988)
            at com.zimbra.cs.service.account.Auth.handle(Auth.java:91)
            at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:252)
            at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:163)
            at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:84)
            at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:228)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
            at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:154)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
            at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:252)
            at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)
            at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:214)
            at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)
            at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)
            at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
            at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)
            at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:526)
            at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
            at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:825)
            at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConnection(Http11Protocol.java:738)
            at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:526)
            at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)
            at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
            at java.lang.Thread.run(Thread.java:595)
    Any ideas? Anybody successfully sending email with a Treo 700w?

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Are you using SMTP auth on your 700w? Anything in zimbra.log when you send?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Nov 2005
    Posts
    108
    Rep Power
    10

    Default

    Yes, the settings for "Outgoing server requires authentication" are set on the Treo. The error message in the zimbra.log is posted in my previous message.

  4. #4
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    /var/log/zimbra.log - we're specifically looking for postfix errors.

Similar Threads

  1. Versamail 3.5 Treo 650 Calendar time off by 1 hour
    By brian-ccs in forum Zimbra Mobile
    Replies: 15
    Last Post: 03-09-2007, 05:07 PM
  2. Sync with Palm Treo 700w with ActiveSync
    By jonnyRo in forum Zimbra Mobile
    Replies: 5
    Last Post: 01-05-2007, 04:39 PM
  3. Treo 700W OTA Sync
    By sbisker in forum Users
    Replies: 1
    Last Post: 06-16-2006, 02:48 PM
  4. Treo 700
    By coreASP in forum Users
    Replies: 0
    Last Post: 04-26-2006, 10:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •