Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: users on separate servers can't see Free/busy schedule

  1. #11
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    We have a lead (currently evaluating with OSS) who ran into the same issue.
    AFAIK they're running 5.0.4, I'll get them to upgrade to see if it's fixed on their servers.

  2. #12
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default

    Yes...fixed in 5.0.5. We had the same issue here when we got on 5.0.4.

    Matt

  3. #13
    Join Date
    Dec 2007
    Location
    Guelph, On
    Posts
    6
    Rep Power
    7

    Default Thanks!

    Thanks, jlee!

    We're hoping to jump from 5.0.4 to 5.0.7 since our site is now full production with 47,000 users. With a Calendar migration scheduled in a few weeks, this is a big one for us.
    Thanks again!...Gerrit (same site as lkj)
    Gerrit Bos
    CCS, U. of Guelph
    Ontario, Canada

Similar Threads

  1. Zimbra and Exchange coexistence.
    By kajetan in forum Migration
    Replies: 10
    Last Post: 10-13-2010, 05:01 AM
  2. Free/Busy Doesn't Seem to Work Across Servers
    By Chewie71 in forum Administrators
    Replies: 2
    Last Post: 04-07-2008, 11:24 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. How many servers for 1000 users
    By matthijsberg in forum Installation
    Replies: 4
    Last Post: 05-20-2006, 01:51 AM
  5. Installation review
    By npollock in forum Administrators
    Replies: 1
    Last Post: 01-14-2006, 10:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •