Results 1 to 2 of 2

Thread: IMAP auth error

  1. #1
    Join Date
    May 2008
    Posts
    19
    Rep Power
    7

    Default IMAP auth error

    Hi, I have an exchange 2003 account that i'm trying to access via IMAP in the zimbra interface under "add external account". It is giving me an "A34 no access denied" error (A network service error occurred). I can connect to this imap account just fine using Outlook and Outlook Express and have given full permissions to every folder of this mailbox in exchange. Any ideas? thanks

    Here is a snip from my mailbox.log file

    org.mortbay.thread.BoundedThreadPool$PoolThread.ru n(BoundedThreadPool.java:442)

    Caused by: javax.mail.MessagingException: A34 NO Access denied.;

    nested exception is:

    com.sun.mail.iap.CommandFailedException: A34 NO Access denied.

    at com.sun.mail.imap.IMAPFolder.getUIDValidity(IMAPFo lder.java:1730)

    at com.zimbra.cs.datasource.ImapImport.importData(Ima pImport.java:359)

    ... 33 more

    Caused by: com.sun.mail.iap.CommandFailedException: A34 NO Access denied.

    at com.sun.mail.iap.Protocol.handleResult(Protocol.ja va:328)

    at com.sun.mail.imap.protocol.IMAPProtocol.status(IMA PProtocol.java:727)

    at com.sun.mail.imap.IMAPFolder.getUIDValidity(IMAPFo lder.java:1722)

    ... 34 more

  2. #2
    Join Date
    May 2008
    Posts
    19
    Rep Power
    7

    Default

    by the way, one thing i have noticed is that it started with A30, then the next time I added the account it gave me a34, then the next time I added the account it gave me a38. I assume the next will be a42. whaaaaa??

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •