Results 1 to 2 of 2

Thread: [SOLVED] tomcat5 restart command is asking password.

  1. #1
    Join Date
    Jun 2008
    Rep Power

    Cool [SOLVED] tomcat5 restart command is asking password.

    Using zcs 5.0.5 open source edition.

    I tried following commands to run my zimbra mail server on https port.

    su - zimbra
    zmtlctl https
    tomcat5 restart

    But,tomcat5 restart command is asking password? I don't know what is the default password for tomcat?

    How Can i change it? How to find which password I should use?

  2. #2
    Join Date
    Nov 2006
    Rep Power


    Please read CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki as Jetty has replaced Tomcat in ZCS 5.0.X !

Similar Threads

  1. [SOLVED] Outlook no longer updating
    By jeremy.pratt in forum Zimbra Connector for BlackBerry
    Replies: 10
    Last Post: 05-30-2008, 03:22 PM
  2. OS 4.5.6 upgrade to 5.0.2 mta password error
    By newmember in forum Installation
    Replies: 14
    Last Post: 03-24-2008, 12:50 AM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  4. FC4 Test install getting SU: Incorrect Password
    By bbepristis in forum Installation
    Replies: 16
    Last Post: 08-11-2006, 10:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts