Results 1 to 5 of 5

Thread: authentication problem: password with @ character

  1. #1
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default authentication problem: password with @ character

    Hello,

    I have installed zimbra and configure it with external ldap (openldap), now I'm having some problem with users, in that external ldap, that uses the character @ in their passwords. Zimbra says that the auth is invalid.

    Does zimbra have problems with this character and others in password field?

    How can I solve this whithout have to change their passwords?

    The version of my zimbra installation is:
    Release 5.0.6_GA_2313.RHEL5_20080522104341 RHEL5 FOSS edition

    Thanks in advance!
    Last edited by ricardofunke; 06-25-2008 at 01:52 PM.

  2. #2
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    I have noticed this error when setting up new accounts when you put the @ symbol in most comptuters have a dendency to think anything after the symbol is going to be a link or a domain name of some sort i would suggest just to try and not use it. As for solving it without changing passwords im not sure how you would be able to do this.
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  3. #3
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default don't think so

    Thank you very much for the reply Lynner!

    I understand what you mean, but we're talking about the password field, so if Zimbra does that, I belive that it's a bug, don't you?

    I want to know if it's a possible bug in zimbra or not

    Thanks and best regards

  4. #4
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    correct I would submit it as a possible bug to bugzilla and see if anyone else has had this issue.
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  5. #5
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default

    Ok, thanks

    I'll being watching

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. SMTP authentication problem
    By old-cow in forum Administrators
    Replies: 7
    Last Post: 11-05-2008, 12:10 PM
  3. Replies: 2
    Last Post: 03-05-2008, 09:24 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. password problem
    By rmvg in forum Installation
    Replies: 6
    Last Post: 09-15-2005, 05:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •