Results 1 to 6 of 6

Thread: [SOLVED] Zimbra Webmail stopped working

Threaded View

  1. #1
    Join Date
    Jun 2008
    Posts
    4
    Rep Power
    7

    Default [SOLVED] Zimbra Webmail stopped working

    Hello,

    I have a zimbra server running from 2 years, which worked smoothly until today. The webmail interface stopped working suddenly and i can't find a way to restore it. Nobody did any modification, i know it had a hard reboot yesterday (power cut, actually). I tried:
    Code:
    zimbra@mail:~$ zmtlsctl http
    zimbra@mail:~$ zmcontrol stop
    Host mail.x.com
            Stopping stats...Done
            Stopping mta...Done
            Stopping spell...Done
            Stopping snmp...Done
            Stopping antivirus...Done
            Stopping antispam...Done
            Stopping imapproxy...Done
            Stopping mailbox...Done
            Stopping logger...Done
            Stopping ldap...Done
    zimbra@mail:~$ zmcontrol start
    Host mail.x.com
            Starting ldap...Done.
            Starting logger...Done.
            Starting mailbox...Done.
            Starting antispam...Done.
            Starting antivirus...Done.
            Starting snmp...Done.
            Starting spell...Done.
            Starting mta...Done.
            Starting stats...Done.
    zimbra@mail:~$
    In zimbra.log i have this, every 2 min:
    Code:
    ...
    Jun 26 12:00:07 mail zimbramon[14124]: 14124:info: 2008-06-26 12:00:01, STATUS: mail.x.com: antispam: Running
    Jun 26 12:00:07 mail zimbramon[14124]: 14124:info: 2008-06-26 12:00:01, STATUS: mail.x.com: antivirus: Running
    Jun 26 12:00:07 mail zimbramon[14124]: 14124:info: 2008-06-26 12:00:01, STATUS: mail.x.com: ldap: Running
    Jun 26 12:00:07 mail zimbramon[14124]: 14124:info: 2008-06-26 12:00:01, STATUS: mail.x.com: logger: Running
    Jun 26 12:00:07 mail zimbramon[14124]: 14124:info: 2008-06-26 12:00:01, STATUS: mail.x.com: mailbox: Running
    Jun 26 12:00:07 mail zimbramon[14124]: 14124:info: 2008-06-26 12:00:01, STATUS: mail.x.com: mta: Running
    Jun 26 12:00:07 mail zimbramon[14124]: 14124:info: 2008-06-26 12:00:01, STATUS: mail.x.com: snmp: Running
    Jun 26 12:00:07 mail zimbramon[14124]: 14124:info: 2008-06-26 12:00:01, STATUS: mail.x.com: spell: Running
    Jun 26 12:00:07 mail zimbramon[14124]: 14124:info: 2008-06-26 12:00:01, STATUS: mail.x.com: stats: Running
    And
    Code:
    zimbra@mail:~$ zmcontrol -v
    Release 4.5.10_GA_1575.UBUNTU6 UBUNTU6 FOSS edition
    Browser response:
    Code:
    Not Found
    
    The requested URL / was not found on this server.
    I don't know very well Zimbra and i couldn't get any useful information on this issue. Any help would be greatly appreciated.
    Florin
    Last edited by fgrosu; 06-26-2008 at 04:15 AM.

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. Replies: 16
    Last Post: 09-07-2006, 07:39 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •