I performed a 4.5.11 -> 5.06 upgrade over the weekend and everything went very, very smoothly, no issue really at all so far except for this one minor thing. In the admin console, I still don't see all the graphs updating. I also see that the status for one of my two nodes (the ldap master) shows as "data is stale" always.

I do understand that I just might have to wait a bit longer for that data to accumulate, but working through this wiki, Logger - Zimbra :: Wiki, I did find something that might not be right.

Here's what the logger db looks like and the value for zimbraLogHostname below it. Looks like somewhere a hostname is configured wrong, but not sure how to fix it. I take it it should be the fqdn everywhere.

Any hints toward straightening this out? Should I just run /opt/zimbra/bin/zmsyslogsetup again?

--Chris


Code:
mysql> select * from service_status;
+-------------------+-----------+---------------------+--------+---------------------+
| server            | service   | time                | status | loghostname         |
+-------------------+-----------+---------------------+--------+---------------------+
| hugo.west.blah.com | antivirus | 2008-06-30 12:34:01 |      1 | hugo               | 
| ball.east.blah.com | stats     | 2008-06-30 15:36:01 |      1 | ball.east.blah.com | 
| ball.east.blah.com | spell     | 2008-06-30 15:36:01 |      1 | ball.east.blah.com | 
| ball.east.blah.com | snmp      | 2008-06-30 15:36:01 |      1 | ball.east.blah.com | 
| ball.east.blah.com | mta       | 2008-06-30 15:36:01 |      1 | ball.east.blah.com | 
| ball.east.blah.com | mailbox   | 2008-06-30 15:36:01 |      1 | ball.east.blah.com | 
| ball.east.blah.com | ldap      | 2008-06-30 15:36:01 |      1 | ball.east.blah.com | 
| ball.east.blah.com | antivirus | 2008-06-30 15:36:01 |      1 | ball.east.blah.com | 
| hugo.west.blah.com | stats     | 2008-06-30 12:34:01 |      1 | hugo               | 
| hugo.west.blah.com | spell     | 2008-06-30 12:34:01 |      1 | hugo               | 
| hugo.west.blah.com | snmp      | 2008-06-30 12:34:01 |      1 | hugo               | 
| hugo.west.blah.com | mta       | 2008-06-30 12:34:01 |      1 | hugo               | 
| hugo.west.blah.com | mailbox   | 2008-06-30 12:34:01 |      1 | hugo               | 
| hugo.west.blah.com | logger    | 2008-06-30 12:34:01 |      1 | hugo               | 
| hugo.west.blah.com | ldap      | 2008-06-30 12:34:01 |      1 | hugo               | 
+-------------------+-----------+---------------------+--------+---------------------+
15 rows in set (0.00 sec)

mysql> quit
Bye
[zimbra@hugo ~]$ zmprov getConfig zimbraLogHostname
zimbraLogHostname: hugo.west.blah.com
[zimbra@hugo ~]$