Results 1 to 8 of 8

Thread: [SOLVED] Something new after 5.0.7 Upgrade

  1. #1
    Join Date
    Jun 2008
    Location
    Lexington, KY
    Posts
    65
    Rep Power
    7

    Default [SOLVED] Something new after 5.0.7 Upgrade

    Has any one seen this in the calendar preferences after the 5.0.7 upgrade?

    The server and calendar is working fine but didn't know what this is.

    God Bless,
    Marty
    Attached Images Attached Images

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    That would be 07482 - audible calendar & mail notifications & 22913 - Access control for free busy and resources / permission to invite (ZimbraServer/docs/accesscontrol.txt)

    Is it just that page in preferences? Browser you're using & full version string?
    zmmailboxdctl & clear browser cache - is it still missing?


  3. #3
    Join Date
    Jun 2008
    Location
    Lexington, KY
    Posts
    65
    Rep Power
    7

    Default

    Thank you for replying back.

    Yes, I did clear the cache on the browser, I even tried it from another browser on another machine.

    Here are the versions

    Ubuntu 8.04 Firefox Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0

    and

    Windows XP IE 6 SP2

    Both do the same thing. This is in the prefs page.

    Version of OS is Ubuntu 6.06.2 TLS x64 fully updated and the newest download of ZCS.

    God Bless,

    Marty

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Do this:

    su - zimbra
    zmmailboxdctl stop
    rm -rf /opt/zimbra/jetty/work/*
    zmmailboxdctl start

    see if that fixes it.

  5. #5
    Join Date
    Jun 2008
    Location
    Lexington, KY
    Posts
    65
    Rep Power
    7

    Default

    Quote Originally Posted by jholder View Post
    Do this:

    su - zimbra
    zmmailboxdctl stop
    rm -rf /opt/zimbra/jetty/work/*
    zmmailboxdctl start

    see if that fixes it.
    Ok, I will run this tonight during our maintenance window. I will post back the results.

    God Bless,
    Marty

  6. #6
    Join Date
    Jun 2008
    Location
    Lexington, KY
    Posts
    65
    Rep Power
    7

    Default

    Quote Originally Posted by jholder View Post
    Do this:

    su - zimbra
    zmmailboxdctl stop
    rm -rf /opt/zimbra/jetty/work/*
    zmmailboxdctl start

    see if that fixes it.
    No this did not fix it.

    Also for my own knowledge, what did I just do?

    God Bless,
    Marty

  7. #7
    Join Date
    Jun 2008
    Location
    Lexington, KY
    Posts
    65
    Rep Power
    7

    Default

    I am also missing this in the "mail preferances" tab.

    SS attached.

    God Bless,
    Marty

  8. #8
    Join Date
    Jun 2008
    Location
    Lexington, KY
    Posts
    65
    Rep Power
    7

    Default

    This was corrected with the ZmMSG file.

    God Bless,
    Marty

    EDIT by mmorse:
    The other thread where this was solved was http://www.zimbra.com/forums/adminis...n-5-0-7-a.html
    Last edited by mmorse; 07-10-2008 at 02:02 PM. Reason: so others can find the details

Similar Threads

  1. Replies: 4
    Last Post: 03-31-2008, 04:52 PM
  2. [SOLVED] Which do we Upgrade First, Zimbra, or the Connector?
    By darkdune in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-20-2008, 06:11 PM
  3. Replies: 2
    Last Post: 10-04-2007, 04:20 PM
  4. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •