Results 1 to 2 of 2

Thread: Add new SMTP server to zcs 5.0.2 NE

  1. #1
    Join Date
    Dec 2005
    Milano - Italy
    Rep Power

    Default Add new SMTP server to zcs 5.0.2 NE

    Hi all,
    I just add a new server on my ZCS cluster (5 servers)
    2 server in HA cluster are zimbra store, ldap master SSL commercial cert.
    2 are Frontier MTA (mx recod for all doamin) Ldap replica, antispam, antivirus
    1 SMTP server Ldap replica, mta

    The new server is SMTP server is running:

    antivirus: Stopped
    imapproxy: Running
    ldap: Running
    mta: Running
    stats: Running

    Ldap connect succesfully to ldap master, alla seems to be working fine, but when I log in in admin interfaces i got an error on servert statu abuot th new server...

    " Riscontrato errore server Messaggio: error while proxying request to target server (url= Connection refused Codice di errore: service.PROXY_ERROR Dettagli:soap:Receiver "

    It seem a problem about cert SSL
    i need help

    in /opt/zimbra/log/mailbox.log

    com.zimbra.common.service.ServiceException: error while proxying request to target server (url= Connection refused
    Code:service.PROXY_ERROR Argurl, STR, "")
    at com.zimbra.common.service.ServiceException.PROXY_E RROR(
    at com.zimbra.soap.ProxyTarget.dispatch(ProxyTarget.j ava:108)
    at com.zimbra.soap.DocumentHandler.proxyRequest(Docum
    at com.zimbra.cs.service.admin.GetServiceStatus.handl e(
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:208)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:113)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:272)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.servlet.UserAgentFilter.doFilter(UserA
    at org.mortbay.servlet.GzipFilter.doFilter(GzipFilter .java:132)
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se
    at org.mortbay.jetty.handler.ContextHandler.handle(Co
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle (
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.RewriteHandler.handle(Re
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt
    at org.mortbay.jetty.HttpConnection$ ntent(
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec
    at org.mortbay.thread.BoundedThreadPool$ n(
    Caused by: Connection refused
    at Method)
    at .java:333)
    at ava:182)
    at ava:366)
    at (
    at createSocket(
    at com.zimbra.common.util.EasySSLProtocolSocketFactor y.createSocket( 24)
    at com.zimbra.common.util.EasySSLProtocolSocketFactor y.createSocket( 65)
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteWithRetry(
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteMethod(
    at org.apache.commons.httpclient.HttpClient.executeMe thod(
    at org.apache.commons.httpclient.HttpClient.executeMe thod(
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr
    at com.zimbra.common.soap.SoapTransport.invokeRaw(Soa
    at com.zimbra.soap.ProxyTarget.dispatch(ProxyTarget.j ava:105)
    ... 32 more

  2. #2
    Join Date
    Jun 2008
    Rep Power


    Hi all,

    I have the same error from my side.
    Does anyone know an issue ?

    Thanks in advance.

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 10:51 AM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. Open Relay Help & Telnet Security Issue
    By OfMacAndMen in forum Installation
    Replies: 17
    Last Post: 07-10-2007, 08:51 PM
  5. Initializing LDAP...Failed (256)
    By iratik in forum Installation
    Replies: 26
    Last Post: 03-06-2007, 03:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts